Author Topic: Heathrow Connect/Express liveries not displaying in depots  (Read 984 times)

0 Members and 1 Guest are viewing this topic.

Offline Moe Ron

Heathrow Connect/Express liveries not displaying in depots
« on: July 31, 2016, 07:27:01 AM »
simuconf.tab says the livery should be available from 1998, but I can't seem to switch the 360's liveries to the Heathrow Connect option at any year that the vehicle and livery coincide.

Offline jamespetts

  • Simitrans-Extended project coordinator
  • Moderator
  • *
  • Posts: 15674
  • Total likes: 394
  • Helpful: 174
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: Heathrow Connect/Express liveries not displaying in depots
« Reply #1 on: July 31, 2016, 01:21:25 PM »
Thank you for your report. I think that I have fixed this (the problem was in the livery scheme definitions). Do you care to re-test? This will require, I think, a new game.
Download Simutrans-Extended.

Want to help with development? See here for things to do for coding, and here for information on how to make graphics/objects.

Follow Simutrans-Extended on Facebook.

Offline Moe Ron

Re: Heathrow Connect/Express liveries not displaying in depots
« Reply #2 on: August 02, 2016, 06:00:56 AM »
Tried testing it, seemed to go wrong as the livery selection was updated, but the HEX option wasn't there. For one reason or another, this graphical issue was there too. https://www.dropbox.com/s/jgr3l0pdpmixi11/Screenshot_3.png?dl=0

Offline jamespetts

  • Simitrans-Extended project coordinator
  • Moderator
  • *
  • Posts: 15674
  • Total likes: 394
  • Helpful: 174
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: Heathrow Connect/Express liveries not displaying in depots
« Reply #3 on: August 02, 2016, 10:14:42 AM »
May I ask whether you tested this on a new game or an existing game? Also, your screenshot is too low a resolution for me to be able to see anything related to the liveries; but there does appear to be something wrong with your pakset, as the grey stripes in the side of the world ought not to be there (and are not on my version).
Download Simutrans-Extended.

Want to help with development? See here for things to do for coding, and here for information on how to make graphics/objects.

Follow Simutrans-Extended on Facebook.

Offline Moe Ron

Re: Heathrow Connect/Express liveries not displaying in depots
« Reply #4 on: August 02, 2016, 04:24:40 PM »
I had put the simuconf.tab into my existing folder and started a new game, rather than compiling it again. Laziness could certainly have a consequence in this.

Offline jamespetts

  • Simitrans-Extended project coordinator
  • Moderator
  • *
  • Posts: 15674
  • Total likes: 394
  • Helpful: 174
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: Heathrow Connect/Express liveries not displaying in depots
« Reply #5 on: August 03, 2016, 10:39:17 PM »
Perhaps try compiling again and see whether that assists?
Download Simutrans-Extended.

Want to help with development? See here for things to do for coding, and here for information on how to make graphics/objects.

Follow Simutrans-Extended on Facebook.