Author Topic: No Pax Bug  (Read 199 times)

0 Members and 1 Guest are viewing this topic.

Offline Moe Ron

No Pax Bug
« on: June 13, 2017, 09:13:32 PM »
James, would you happen to know why passengers refuse to use services, even on a well-connected network? I've tried reproducing this issue on other saves, but it's to no avail. The only settings that I had tweaked between the two were enabling the timeline and the station capture distance, changing it from the default 16 to 6 tiles.

I'm currently using the 4th June 2017 nightly build of the pak and simutrans.

Save with issue here: https://www.dropbox.com/s/juy8q9rzyqbvj8f/060417%20-%20Game%201%20ExNi.sve?dl=0

Save without issue here: https://www.dropbox.com/s/51f4n2ruq93s7qs/Test%20Save%20for%20No%20Pax%20Bug.sve?dl=0



Offline jamespetts

  • Simitrans-Extended project coordinator
  • Moderator
  • *
  • Posts: 15419
  • Total likes: 376
  • Helpful: 171
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: No Pax Bug
« Reply #1 on: June 13, 2017, 10:09:08 PM »
The problem here appears to be that you have altered other settings: you have changed the minimum journey time tolerance for commuting from 20 to 10 minutes, and changed random_mode_commuting from 2 to 5 and random_mode_visiting from 5 to 8. These last two settings in particular will greatly affect passengers' journey time tolerances, making them less likely to tolerate long journeys, and therefore less likely to use your services. Changing those three settings back to their default value in the advanced settings dialogue almost immediately results in a greatly increased number of passengers using your services.
Download Simutrans-Extended.

Want to help with development? See here for things to do for coding, and here for information on how to make graphics/objects.

Follow Simutrans-Extended on Facebook.