Author Topic: Railtools in english wiki broken?  (Read 1968 times)

0 Members and 1 Guest are viewing this topic.

Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 8753
  • Total likes: 305
  • Helpful: 229
  • Languages: De,EN,JP
Railtools in english wiki broken?
« on: July 01, 2012, 09:06:03 PM »
See the thread on OpenTTD forum:
http://www.tt-forums.net/viewtopic.php?f=22&t=59524&start=40

Quote
- I started by trying to find a tutorial, and ended up at the simutrans.com wiki, which has loads of languages, including English. Pretty much the first 'real' page failed, as "rail tools" was an empty page, pointing to "rail tools".

Offline IgorEliezer

  • Devotee
  • Administrator
  • *
  • Posts: 3936
  • Total likes: 130
  • Helpful: 70
  • Lost In Stupid Parenthesis
    • Igor Eliezer Architect and Urban Planner/Arquiteto e Urbanista
  • Languages: PT, EN, AutoLISP, Python
Re: Railtools in english wiki broken?
« Reply #1 on: July 01, 2012, 10:12:17 PM »
I noticed it in Portuguese wiki too.

For instance, I found two links: pt_Rails_Tools and pt_RailsTools. The wiki has both pages, one with text and the other empty. I simply removed the text from one page and made sure that other pages were pointing to the correct page. I believe the same problem happens in the other languages.

Offline An_dz

  • Web Admin
  • Administrator
  • *
  • Posts: 2593
  • Total likes: 289
  • Helpful: 89
  • D'oh
    • by An_dz
  • Languages: PT, EN, (it, de)
Re: Railtools in english wiki broken?
« Reply #2 on: July 03, 2012, 02:54:04 PM »
I've tried to remove most of those dup pages when I worked on it later.
For reference the correct page is xx_rail_tools and the right place for understanding the construction of the transport types are xx_BuildRails.

I'll remove the dup pages and check links for them.