Author Topic: Annoying visual editor  (Read 2238 times)

0 Members and 1 Guest are viewing this topic.

Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 8581
  • Total likes: 257
  • Helpful: 226
  • Languages: De,EN,JP
Annoying visual editor
« on: October 07, 2012, 09:19:26 PM »
Can I get the old non-visual editor back. The new one make double line break since some time and accidently enters small font commands at random locations.

Offline An_dz

  • Web Admin
  • Administrator
  • *
  • Posts: 2453
  • Total likes: 229
  • Helpful: 86
  • D'oh
    • by An_dz
  • Languages: PT, EN, (it, de)
Re: Annoying visual editor
« Reply #1 on: October 07, 2012, 09:31:36 PM »
You mean when posting, the text box where you type?

If so, just click in a button with a blue cursor between red brackets.

Offline Carl

Re: Annoying visual editor
« Reply #2 on: October 07, 2012, 09:40:27 PM »
That does the trick -- but Prissi is right that the visual editor has some odd bugs.

Offline TurfIt

Re: Annoying visual editor
« Reply #3 on: October 07, 2012, 09:50:31 PM »
In your profile - Look and Layout - Uncheck 'show WYSIWYG editor on post page by default'

Offline IgorEliezer

  • Devotee
  • Administrator
  • *
  • Posts: 3904
  • Total likes: 111
  • Helpful: 68
  • Minister of Silly Posts
    • Igor Eliezer Architect and Urban Planner/Arquiteto e Urbanista
  • Languages: PT, EN, AutoLISP, Python
Re: Annoying visual editor
« Reply #4 on: October 07, 2012, 09:52:55 PM »
That does the trick -- but Prissi is right that the visual editor has some odd bugs.
I have tried VBulletin and it has the same problems. I'm not sure about phpBB.

But I have an idea: you can disable the visual editor by clicking on (not available on the Quick Reply), it's the last button from the left to the right. You can edit the plain text and add formatting tags manually, in the old fashion. :)

EDIT:

* IgorEliezer ninja'd by TurfIt.

Offline ӔO

  • Devotee
  • *
  • Posts: 2345
  • Total likes: 1
  • Helpful: 66
  • Hopefully helpful
  • Languages: en, jp
Re: Annoying visual editor
« Reply #5 on: October 07, 2012, 10:01:54 PM »
ah, thanks for the info on how to disable it permanently. I've been wondering how to do it, since I could never right click to correct spelling mistakes.
My Sketchup open project sources
various projects rolled up: http://dl.dropbox.com/u/17111233/Roll_up.rar

Colour safe chart:

Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 8581
  • Total likes: 257
  • Helpful: 226
  • Languages: De,EN,JP
Re: Annoying visual editor
« Reply #6 on: October 09, 2012, 08:49:34 PM »
Thanks for the permanent hint. The button I clicked every time for some while.