Author Topic: Signal has wrong allow_underground parameter  (Read 833 times)

0 Members and 1 Guest are viewing this topic.

Offline Rollmaterial

Signal has wrong allow_underground parameter
« on: December 12, 2015, 10:30:55 PM »
The absolute block 1920s underground colour-light choose signal has allow_underground=0 instead of 1.

Offline jamespetts

  • Simitrans-Extended project coordinator
  • Moderator
  • *
  • Posts: 15264
  • Total likes: 362
  • Helpful: 159
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: Signal has wrong allow_underground parameter
« Reply #1 on: December 12, 2015, 11:22:06 PM »
Thank you for that report. I think that I have fixed this. Do you care to re-test?
Download Simutrans-Extended.

Want to help with development? See here for things to do for coding, and here for information on how to make graphics/objects.

Follow Simutrans-Extended on Facebook.