Author Topic: Fragen zum erstellen von paks  (Read 7600 times)

0 Members and 1 Guest are viewing this topic.

WeisserHelge

  • Guest
Fragen zum erstellen von paks
« on: April 18, 2011, 02:44:25 PM »
Hallo!
Ich komm aus dem Deutschen Forum!
Ich kann nicht sehr gut Englisch und hab ein paar Fragen die mir im Deutschen Forum nicht beantwortet wurden!

ich hab eine pak Datei die vom Spiel auch geladen wird und geht! Aber wenn ich das Gebäude dann bau kommt nur die Baustelle und danach nix! Ich glaube es stimmt was mit den Bildern nicht!

Das pak ist 128x128
gemacht hab ichs mit makeobj51

mfg chris :)

Offline Dwachs

  • DevTeam, Coder/patcher
  • Administrator
  • *
  • Posts: 4151
  • Total likes: 140
  • Helpful: 147
  • Languages: EN, DE, AT
Re: Fragen zum erstellen von paks
« Reply #1 on: April 20, 2011, 09:57:25 PM »
Vielleicht hast du den PAuse-Modus an?

Ansonsten mal dat + png hochladen. Ferndiagnose ist schwierig, die Glaskugel von Windows 7 ist noch wahnsinnig verbuggt ;)
Parsley, sage, rosemary, and maggikraut.

Offline Frank

Re: Fragen zum erstellen von paks
« Reply #2 on: April 20, 2011, 10:55:01 PM »
Also bei mir funktioniert ( makeobj 51 ) es mit den im de-Forum geposteten Dateien.

Zumindest nach Korrektur der Bildparameter die aber auch dort gepostet sind.

Es funktioniert sogar mit dem fehlerhaften into_year, da das eh auf dem default Wert 1900 gesetzt ist.

Es ist allerdings anzumerken, das die Dat wohl utf-8 formatiert ist. Möglich das da etwas schief geht.

WeisserHelge

  • Guest
Re: Fragen zum erstellen von paks
« Reply #3 on: April 21, 2011, 06:53:20 PM »
@Dwachs: Ich kann die Bilder erst morgen hochladen da ich mein system aktualisiert hab und erst morgen die Daten auf den PC lade!
Und Dwachs ich meine mit "danach kommt nix" das die Baustelle verschwindet und dann kein Haus da ist!

@Frank: Was stimmt an den Bildparametern nicht?

Danke für die antworten! :)

Edit: Hab jetzt alle Daten wieder am PC! Hier sind Bilder und die dat-datei!
(beim Haus das ist etwas komisch gezeichnet ich weiß aber das ganze pak wird so)
« Last Edit: April 22, 2011, 08:20:28 AM by WeisserHelge »

Offline Frank

Re: Fragen zum erstellen von paks
« Reply #4 on: April 22, 2011, 09:49:05 PM »
...
@Frank: Was stimmt an den Bildparametern nicht?
...

Auch schon mal versucht zu lesen was Dir andere schreiben und das dann auch zu machen?
http://www.simutrans-forum.de/forum/thread.php?postid=72911#post72911

und into_month war/ist falsch geschrieben

WeisserHelge

  • Guest
Re: Fragen zum erstellen von paks
« Reply #5 on: April 25, 2011, 12:21:34 PM »
Oh! Tut mir leid!
Mal schaun obs dann besser geht! :)

WeisserHelge

  • Guest
Re: Fragen zum erstellen von paks
« Reply #6 on: May 30, 2011, 06:02:58 PM »
Hallo ich hab jetzt(hab mich entlich wieder hingesetzt und weitergemacht) wieder ein Problem!
Betriffe die Konsole von Linux!

Betriebssystem ist Linux Ubuntu 10.4 und ich nutze die Konsole mit der ich mit makeobj51 arbeite! ich gebe das ein:
./makeobj PAK128 building_bueroblock.pak <dateipfad zur dat-datei(im gleichen ordner sind die Bilder)>

Der Fehler ist:
bash: ./makeobj: Datei oder Verzeichnis nicht gefunden

Offline Dwachs

  • DevTeam, Coder/patcher
  • Administrator
  • *
  • Posts: 4151
  • Total likes: 140
  • Helpful: 147
  • Languages: EN, DE, AT
Re: Fragen zum erstellen von paks
« Reply #7 on: May 30, 2011, 06:50:07 PM »
Dann hat die bash die Datei makeobj nicht gefunden ... :::)
Parsley, sage, rosemary, and maggikraut.

WeisserHelge

  • Guest
Re: Fragen zum erstellen von paks
« Reply #8 on: May 31, 2011, 05:21:19 PM »
Danke für die Hilfe ich werde mal schauen!
Kann sein das ich:
./<dateipfad>makeobj PAK128 building_bueroblock.pak <dateipfad zur dat-datei(im gleichen ordner sind die Bilder)>
eingeben muss?
Ich weiß nicht mehr was ich früher immer eingegeben hab aber ich probiers mal! ;D

Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 8685
  • Total likes: 294
  • Helpful: 228
  • Languages: De,EN,JP
Re: Fragen zum erstellen von paks
« Reply #9 on: June 02, 2011, 06:44:45 PM »
divere Distributionen verlangen mittlerweile ./makeobj, da das aktuelle Verzeichnis nicht mehr automtisch in PATH steht.