Author Topic: !ayuda¡ me salen rayas en los addons que he creado  (Read 1493 times)

0 Members and 1 Guest are viewing this topic.

Offline gio1022

!ayuda¡ me salen rayas en los addons que he creado
« on: March 04, 2015, 06:46:47 AM »
 ???  amigos si alguien me pudiera decir por que me salen estas rayas en los addons que he creado y solo se notan cuando los meto al simutrans, y como lo  podria solucionar le agradeceria mucho, pues al principio los hice con paint y pense que era por dibujarlo con paint, pero luego lo he echo con gimp y me da el mismo error claro esta que primero lo dibuje en paint y despues lo pintee y reorganice en gimp, no se si sea eso de todas maneras espero su aporte y de antemano muchas gracias.

« Last Edit: March 04, 2015, 09:15:15 PM by IgorEliezer »

Offline gio1022

Re: !ayuda¡ me salen rayas en los addons que he creado
« Reply #1 on: March 04, 2015, 06:54:34 AM »
aca estan los archivos dat y png espero comentarios y sugerencias para mejorar y otra cosa donde se pueden ir subiendo los archivos pak...
Muchas gracias

Offline SilverHorse

Re: !ayuda¡ me salen rayas en los addons que he creado
« Reply #2 on: March 04, 2015, 03:51:52 PM »
Hola, Gio.

¿Usas Blender?

Offline gio1022

Re: !ayuda¡ me salen rayas en los addons que he creado
« Reply #3 on: March 05, 2015, 05:44:25 AM »
no estoy usando gimp despues de crear el png los edito con el shades y ya por ultimo el tile cutter, no se si sea por el orden claro que ya lo elimino, pero es molesto porque siempre que pasa por el tilecutter me aparecen esas rayas,y  luego me toca volver a editarlo para quitarle las rayas, y ahora tengo otro problemita, y es que no puedo sacar las cuatro vistas de las casas residenciales solamente me aparece la primera la 0,  aca esta los archivos por si me pueden ayudar

Offline gio1022

Re: !ayuda¡ me salen rayas en los addons que he creado
« Reply #4 on: March 05, 2015, 05:47:44 AM »
gracias...

Offline Aquin

Re: !ayuda¡ me salen rayas en los addons que he creado
« Reply #5 on: March 05, 2015, 08:10:04 AM »
las lineas:

BackImage[0][0][0][0][0]=casa residencial 1I.0.0
BackImage[0][0][0][0][0]=casa residencial 1I.0.0
BackImage[0][0][0][0][0]=casa residencial 1I.0.0
BackImage[0][0][0][0][0]=casa residencial 1I.0.0

deben ser algo como:

BackImage[2][0][0][0][0][0]=1750-china-shop.0.0
BackImage[1][0][0][0][0][0]=1750-china-shop.0.1
BackImage[0][0][0][0][0][0]=1750-china-shop.0.2
BackImage[3][0][0][0][0][0]=1750-china-shop.0.3

Offline gio1022

Re: !ayuda¡ me salen rayas en los addons que he creado
« Reply #6 on: March 05, 2015, 03:16:36 PM »
Aquin muchas gracias mi hermano con unas pequeñas modificaciones tuvo, ya pude ver todas las caras me hacia falta editar la columna 1  que asi si no lo habia ensayado, muchas gracias por la ayuda