The International Simutrans Forum

 

Author Topic: Online play pakset mismatch  (Read 1161 times)

0 Members and 1 Guest are viewing this topic.

Offline chicken

  • *
  • Posts: 62
Online play pakset mismatch
« on: December 26, 2012, 05:18:13 AM »
Been tearing my hair out over this. I downloaded 10.18 and clicked the "Download Pakset" link on the server page. This gave me pakset Brit-Ex 0.8.3. Clearly that did not work for online play, because it is not the same as the server. I tried it anyway, didn't work.


So I went back to the website and downloaded pak128.Britain-Ex 0.8.4 and tried it with Simutrans-Ex 10.18 again (titlebar says "111.2.1 Experimental 10.18"). But I still get a mismatch when I try to join the online server bridgewater-brunel. It says there's over 500 paks different, including "LUL 2009 Tube Stock" and "Town Hall".


I tried downloading the RC 10.9108, and tried it with both 0.8.3 and 0.8.4 but it doesn't work.


So what's the deal? How do I get the proper version of the pakset to play online?


Offline ӔO

  • Devotees (Inactive)
  • *
  • Posts: 2345
  • Hopefully helpful
  • Languages: en, jp
Re: Online play pakset mismatch
« Reply #1 on: December 26, 2012, 06:55:17 AM »
yeah, it's a problem with the server.

Linux is case sensitive, while windows isn't.

Work around: Open up Load game screen (Shift+L), then type in " net:bridgewater-brunel.me.uk " and hit enter/load.

Offline jamespetts gb

  • Simutrans-Extended project coordinator
  • Moderator
  • *
  • Posts: 18565
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: Online play pakset mismatch
« Reply #2 on: December 26, 2012, 11:30:05 AM »
Thank you for the report, and apologies for the difficulties that you are having. This is a known issue with Pak128.Britain-Ex 0.8.4 related, as AEO says, to case sensitivity, that will be resolved in the next version. In the meantime, the workaround described by AEO should work. Apologies for the trouble!

Offline chicken

  • *
  • Posts: 62
Re: Online play pakset mismatch
« Reply #3 on: December 26, 2012, 07:55:08 PM »
Thanks, its working.