The International Simutrans Forum

 

Author Topic: Z.Chinese?  (Read 4147 times)

0 Members and 1 Guest are viewing this topic.

Offline GKey.

  • *
  • Posts: 49
  • GKey . MJ8161
  • Languages: ZH
Z.Chinese?
« on: January 28, 2009, 09:20:55 AM »
Why I can't use Wenquanyi BDF Font?(IN 101.0)

Offline Frank

  • *
  • Posts: 1423
  • Languages: DE
Re: Z.Chinese?
« Reply #1 on: January 28, 2009, 10:13:52 AM »
simutrans-germany.com/translator/data/wenquanyi_9pt.bdf ~3.2 Mbyte

or download chinese text from translator, then show the link to this font

l3enjamin

  • Guest
Re: Z.Chinese?
« Reply #2 on: January 31, 2009, 06:38:16 AM »
simutrans-germany.com/translator/data/wenquanyi_9pt.bdf ~3.2 Mbyte

or download chinese text from translator, then show the link to this font
The file in the link only contain simplified chinese fonts.
The version with traditional chinese which I use with no problem in 100.0 seems crashes 101.0.
I have checked the official wenquanyi website.
They seems only distribute .pcf font rather than .bdf font now...:(

Offline Frank

  • *
  • Posts: 1423
  • Languages: DE
Re: Z.Chinese?
« Reply #3 on: January 31, 2009, 10:12:39 AM »
have you an other utf8-bdf font?

Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 9238
  • Languages: De,EN,JP
Re: Z.Chinese?
« Reply #4 on: January 31, 2009, 12:07:18 PM »
The traditional chinese uses the japanese font anyway.

Offline Frank

  • *
  • Posts: 1423
  • Languages: DE
Re: Z.Chinese?
« Reply #5 on: January 31, 2009, 12:41:37 PM »
Translator changed

l3enjamin

  • Guest
Re: Z.Chinese?
« Reply #6 on: February 10, 2009, 04:06:43 PM »
The traditional chinese uses the japanese font anyway.

Actually the Chinese character is not complete covered by the japanese font...
I don't know why the previous 100.0 version can use this font but 101.0 cannot...