News:

The Forum Rules and Guidelines
Our forum has Rules and Guidelines. Please, be kind and read them ;).

[Ajuda] Veículos param de carregar produtos primários e formam filas nas paradas

Started by fabiualex, June 16, 2015, 03:39:19 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

fabiualex

 Olá pessoal. Eu jogo Simutrans a muito tempo mesmo, porém nunca fui muito ativo no fórum.
  Sei que ja deve ter um tópico sobre isso, então se removerem ou mudarem n tem problema, porém criei um novo porque todos os tópicos sobre o assunto não são comentados faz anos...
Tirarei as duvidas que eu conseguir e conto com a ajuda de todos pra tirar as duvidas da galera.

Bom, vamos a minha duvida:

Desde que comecei a jogar, me sinto frustrado fazendo transporte de cargas. Toda vez meu sistema para sem motivo. Simplesmente meus veículos param de carregar produtos primários e formam filas gigantescas nas paradas, e então o jogo inteiro para (a não ser o transporte de passageiros e correios). Ja tentei diversas soluções mas não sei mesmo como sanar esse problema. Alguém pode me ajudar?
Curitibano, viciado nesse jogo. Sim, eu brinco de fazer Curitiba e refazer e assim vai.

An_dz

Putz, já ouvi deste problema mas não lembro qual era o real problema, acho que havia uma conexão com a linha do tempo. Nunca tive ele, por isso não posso ajudar.

sheldon_cooper

simples... crie outra industria.. vejamos, se você tem uma fabrica de vidro, logo, você precisa de uma que produza areia, com o passar do tempo, a industria que produz areia, para de produzir, pois acaba a extração do produto, se fosse na vida real, o que a fabrica de vidro iria fazer? Procurar outra fornecedora.  fikei com preguiça de inventar uma nova resposta e copiei de minha outras, nesse post:
http://forum.simutrans.com/index.php?topic=14220.msg142904#msg142904
Quote from: An_dz on June 17, 2015, 05:59:22 AM
Putz, já ouvi deste problema mas não lembro qual era o real problema
deve ser esse né?

An_dz

Não, acho que não era. Acho que era um bug bem antigo que não tem mais. Mas deve mesmo ser isso que você falou. Sempre esqueço que alguns não conectam toda a cadeia de produção.

fabiualex

Muito obrigado galera, vou tentar aqui e digo no que deu. Desculpem a demora. :P
Curitibano, viciado nesse jogo. Sim, eu brinco de fazer Curitiba e refazer e assim vai.

fabiualex

Tentei recolocar as industrias como foi sugerido, mas n deu certo. Elas continuam com a barra amarela, e na industria elas estão vermelhas. (Eu Conectei as industrias)
Curitibano, viciado nesse jogo. Sim, eu brinco de fazer Curitiba e refazer e assim vai.