The International Simutrans Forum

 

Author Topic: Demo game minor issues  (Read 1008 times)

0 Members and 1 Guest are viewing this topic.

Offline AP

  • Devotee
  • *
  • Posts: 1202
  • Languages: EN
Demo game minor issues
« on: December 22, 2017, 06:21:46 PM »
Hi

I just noticed the demo game has been upgraded, but has a few oddities.
  • Airfields now have just a single runway. If you look at WW2 airfields, most had either 2 or 3 runways, either a cross or a triangle configuration. This was because aircraft of the era performed best when they could take off according to the direction of the wind. That's why they were drawn that way. The ones now on the demo are less realistic.
  • At Marygreen Junction, the branch bay platform is now beyond the goods yard, which seems really odd.
  • At Marygreen Junction and Melchester Town, freight trains are being routed into passenger platforms by the choose signals (and presumably vice versa?)
  • Kingsbere now has a single track mainline, and a branch line; this just seems wierd, having both I mean.
  • I keep seeing wierd graphics glitches under the power lines - e.g. oddly skewed train carriages where there is no track, bits of buildings that don't exist- am I the only person who gets that.
Really like the improved trees :-)

Online Vladki cz

  • Devotee
  • *
  • Posts: 2416
    • My addons, mostly roadsigns
  • Languages: EN, CS
Re: Demo game minor issues
« Reply #1 on: December 22, 2017, 09:16:41 PM »
I had to reconfigure the airports, because runways must be at least 15 (or so) tiles from the edge of the map.

Choose signals improve throughput. Otherwise the melchester station with only one cargo platform would be a bad bottleneck.

For marygreen arrangement, it is also about throughput. Having branch line platform far away from main line platform is something I have already seen at some stations. But if you want to suggest better looking arrangement, just show it.

I do not understand what you mean by kingsbere main/branch.

I hope that the graphics glitch with power lines was already reported, but no one had time to fix it.

Odesláno z mého ONEPLUS A3003 pomocí Tapatalk