The International Simutrans Forum

 

Author Topic: Simutrans 102 e pack 128 problema  (Read 4336 times)

0 Members and 1 Guest are viewing this topic.

Offline irontux

  • *
  • Posts: 19
Simutrans 102 e pack 128 problema
« on: March 25, 2009, 11:57:54 AM »
Ho provato ad usare gli archivi zip per giocare a simutrans e ad inserire il pack128.
Il problema consiste che non riesco a creare un mondo complesso. Riesce a creare mondi @default o poco più grandi impiegando però molto tempo (minuti).
anche a giocare è piuttosto lento.
Il mio pc è un athlon64 3000+, 2 Gb di ram. Scheda video nvidia 6600gt.
Il sistema operativo è Debian Testing.
Ho provato anche ad usare la versione 101 e il pack 128 ver. 1.4.3 ma niente, stesso risultato.

Offline Fabio

  • Devotee
  • Administrator
  • *
  • Posts: 2898
  • The Pak128 Guy
    • Visit me on Facebook
  • Languages: EN, IT, RO, FR
Re: Simutrans 102 e pack 128 problema
« Reply #1 on: March 25, 2009, 02:09:54 PM »
Ciao! Purtroppo non ho alcuna idea riguardo al gioco in Linux.
La creazione di una mappa, se lenta, è piuttosto normale.
Puoi ridurre il numero di fiumi o di città (queste le puoi poi aggiungere successivamente come "Public player"). di più non so proprio cosa dirti.

Offline irontux

  • *
  • Posts: 19
Re: Simutrans 102 e pack 128 problema
« Reply #2 on: March 25, 2009, 04:11:04 PM »
E' strano che col pack 64 non fa questo problema. E anche una vecchia versione 88 col pack 128 dell'epoca, non ha problemi a generare mappe grandi.