The International Simutrans Forum

 

Author Topic: Images of vehicles no longer appear in "message center"  (Read 623 times)

0 Members and 1 Guest are viewing this topic.

Offline Yona-TYT ve

  • Devotee
  • *
  • Posts: 1193
    • Simutrans-BLOG
  • Languages: ES
Images of vehicles no longer appear in "message center"
« on: July 14, 2019, 03:48:28 PM »


The image of the vehicles should appear when you open a message of: New vehicle now available: "vehicle name"

I was testing the scenario tutorial, and I noticed this error, I guess it was when I updated the code of the gui.

Offline Dwachs

  • DevTeam, Coder/patcher
  • Administrator
  • *
  • Posts: 4587
  • Languages: EN, DE, AT
Re: Images of vehicles no longer appear in "message center"
« Reply #1 on: July 15, 2019, 06:30:33 AM »
Which version/revision of the program is affected?

Offline Yona-TYT ve

  • Devotee
  • *
  • Posts: 1193
    • Simutrans-BLOG
  • Languages: ES
Re: Images of vehicles no longer appear in "message center"
« Reply #2 on: July 15, 2019, 06:33:42 AM »
Simutrans 120.4.1 r8776

Offline Dwachs

  • DevTeam, Coder/patcher
  • Administrator
  • *
  • Posts: 4587
  • Languages: EN, DE, AT
Re: Images of vehicles no longer appear in "message center"
« Reply #3 on: July 20, 2019, 09:46:43 AM »
I cannot reproduce this

Offline Yona-TYT ve

  • Devotee
  • *
  • Posts: 1193
    • Simutrans-BLOG
  • Languages: ES
Re: Images of vehicles no longer appear in "message center"
« Reply #4 on: July 20, 2019, 04:37:55 PM »
I cannot reproduce this
I cannot reproduce this
It seems that the first 6 or 7 messages on the list show the images correctly, the rest do not

Offline Yona-TYT ve

  • Devotee
  • *
  • Posts: 1193
    • Simutrans-BLOG
  • Languages: ES
Re: Images of vehicles no longer appear in "message center"
« Reply #5 on: July 21, 2019, 10:27:26 PM »
Maybe it's just in my savegame.

You can check this:
Tutorial3.sve