The International Simutrans Forum

 

Author Topic: Unexpected "Too Heavy" for train in 3.4  (Read 1792 times)

0 Members and 1 Guest are viewing this topic.

Offline jeffatsqi

  • *
  • Posts: 50
  • greenSims Economics Labs
    • OSNV
Unexpected "Too Heavy" for train in 3.4
« on: May 07, 2009, 03:50:37 PM »
I am testing Experimental 3.4 and got an unexpected "Too Heavy" message for a simple train. 

Configuration:
Time: 2000
Engine: Br234
Cars: NewOelwagen x 8

I built a cement tie rail connection from oil patch to refinery and purchased the above train. Immediately after leaving depot I get a yellow Too Heavy messge over train. Also, train runs at a fraction of potential speed - about 35Km/h (just as your specs document).

I upgraded to steel sleeper track. Still get the Too Heavy message but the train runs better - 70k loaded and 100k (max) unloaded.


Is this expected behavior?

Offline jamespetts gb

  • Simutrans-Extended project coordinator
  • Moderator
  • *
  • Posts: 18394
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: Unexpected "Too Heavy" for train in 3.4
« Reply #1 on: May 07, 2009, 05:34:37 PM »
You will get the too heavy message if the heaviest vehicle in a train (including any load) exceeds the weight limit for track, bridge or tunnel. If the vehicle exceeds the weight limit by less than 10%, the speed reduction will be less severe than if it exceeds the limit by more than 10%. If this is not how you are finding that it is behaving (i.e., the heaviest vehicle (including the locomotive) is lighter than the weight limit, then please send me a saved game, and I will look into it.

Thank you very much for your feedback - I hope that you are enjoying Simutrans-Experimental! :-)