The International Simutrans Forum

 

Author Topic: Confused with train signals  (Read 6741 times)

0 Members and 1 Guest are viewing this topic.

eduardosilva

  • Guest
Confused with train signals
« on: August 23, 2009, 04:36:30 PM »
Hello there,

I'm new to simutrans and I'm trying to understand how the train signals work. I already readed the beginners guide and take a look on the wiki but didn't found anything that could help me.

Well, basically, I'm trying to figure out howto "share one line" for multiple stations/trains, also trying to use the choose signal for bigger stations, but I'm not able to successfully use them.

Here are some examples of my trains getting stuck.
http://img265.imageshack.us/img265/2367/simutrans1.png
http://img89.imageshack.us/img89/895/simutrans2.png
http://img231.imageshack.us/img231/4853/simutrans3.png

What am I doing wrong? my trains are always stuck...

I'm using simutrans 101 with pak64
(btw, is there any other difference between pak64 and 128 besides the graphics? any improvements or more options for rail lines?)

Thanks!

Offline Frank

  • Inactive/Retired
  • *
  • Posts: 1431
  • Languages: DE
Re: Confused with train signals
« Reply #1 on: August 23, 2009, 04:47:54 PM »













eduardosilva

  • Guest
Re: Confused with train signals
« Reply #2 on: August 23, 2009, 05:55:42 PM »
Hi Frank,

Thank you for the information, in the third image, it worked just changing the "signals" to "pre-signals" in front of the stations (before the choose signal)

Thanks :)

Offline Frank

  • Inactive/Retired
  • *
  • Posts: 1431
  • Languages: DE
Re: Confused with train signals
« Reply #3 on: August 23, 2009, 06:35:47 PM »
- build choose signal not double
- build choose signal always single ( repeatedly click ) ago a station