The International Simutrans Forum

 

Author Topic: Where is ...  (Read 6254 times)

0 Members and 1 Guest are viewing this topic.

Offline sojo

  • Moderator
  • *
  • Posts: 851
  • Maintainer pak96.comic
    • German home of Simutrans
Where is ...
« on: July 28, 2010, 06:07:19 PM »
Where is the thread "Impressions - Screenshots - pak96.comic for Simutrans" ?

Offline Combuijs

  • Web Team
  • Devotee
  • *
  • Posts: 1392
  • Maintainer of maps.simutrans.com
    • Combuijs
  • Languages: EN, NL
Re: Where is ...
« Reply #1 on: July 28, 2010, 06:27:41 PM »

Offline sojo

  • Moderator
  • *
  • Posts: 851
  • Maintainer pak96.comic
    • German home of Simutrans
Re: Where is ...
« Reply #2 on: July 28, 2010, 07:09:06 PM »
There is nothing. Only a wrong link.

Offline VS

  • Senior Plumber (Devotee)
  • Devotee
  • *
  • Posts: 4855
  • Vladimír Slávik
    • VS's Simutrans site
  • Languages: CS,EN
Re: Where is ...
« Reply #3 on: July 28, 2010, 07:55:44 PM »
Isaac moved it somewhere, because there was some bug... the server stopped when someone looked at the thread. It was not the only one, there are maybe 3 of them. Nobody dares look anymore how many exactly :D

Offline Isaac.Eiland-Hall us

  • Benevolent Dictator
  • Administrator
  • *
  • Posts: 3659
  • PanamaCityPC.com/support/
    • Facebook Profile
  • Languages: EN
Re: Where is ...
« Reply #4 on: July 30, 2010, 04:39:41 AM »
Yes, unfortunately when we moved the forum back to my server, load on the server would creep up and up and eventually the server would become unresponsive.

Investigation showed that there was a thread (I forget which) that was showing up numerous times in apache's statuses of webpages being loaded- basically, something was causing them to hang.

I moved the thread, load went down.

As VS implied/said, this happened with 3-4 threads; after that, it stabilized.

So unfortunately, we had to lose 3-4 random threads. :-(

Offline sojo

  • Moderator
  • *
  • Posts: 851
  • Maintainer pak96.comic
    • German home of Simutrans
Re: Where is ...
« Reply #5 on: August 01, 2010, 12:55:37 PM »
Can you say, what is the problem exactly?

I will not do the self and make new problems. ;)

Offline Isaac.Eiland-Hall us

  • Benevolent Dictator
  • Administrator
  • *
  • Posts: 3659
  • PanamaCityPC.com/support/
    • Facebook Profile
  • Languages: EN
Re: Where is ...
« Reply #6 on: August 01, 2010, 01:01:10 PM »
As far as I can tell, the threads appeared to be random. And since the last one was moved, things have been alright (well, until the recent troubles - but the recent troubles don't appear related to this - I checked for that).

Although I cannot promise anything, I do believe creating a new thread should be okay. I don't think it was the content of the thread, but random bad luck that something got corrupted or otherwise didn't fare well with the server transfer somehow.

Offline IgorEliezer br

  • Devotee
  • Administrator
  • *
  • Posts: 4087
  • Cake recipes are cool... REALLY!
    • Igor Eliezer Architect and Urban Planner/Arquiteto e Urbanista
  • Languages: PT, EN, AutoLISP, Python
Re: Where is ...
« Reply #7 on: August 01, 2010, 02:40:41 PM »
These topics?



It makes me wonder: all these topics received tons of images that we posted at wild. Probably an attachment or a link is causing troubles to the forum.