The International Simutrans Forum

 

Author Topic: trailers graphical bug  (Read 2031 times)

0 Members and 1 Guest are viewing this topic.

Offline uci

  • *
  • Posts: 120
  • Without owner
  • Languages: EN, RO
trailers graphical bug
« on: April 19, 2011, 05:32:09 PM »
It heappens with both mja bulk trailers (image). The truck in front does not seem to be important.

Offline Václav

  • Devotee
  • *
  • Posts: 3230
  • formerly VaclavMacurek
  • Languages: CZ, EN
Re: trailers graphical bug
« Reply #1 on: April 19, 2011, 05:54:34 PM »
May it be they would be shifted one or two pixels to the front - but it is all I see - and no any terrible bug.

Offline Zeno

  • ENASSA Designer
  • Devotee
  • *
  • Posts: 1997
    • Zeno's Simutrans Creations
  • Languages: ES, EN, CAT
Re: trailers graphical bug
« Reply #2 on: April 19, 2011, 07:10:50 PM »
No Vaclav, the problem are the white pixels of the front part of the trailer. I knew of it and probably reported, but I'll check it again. Thanks uci :)

Offline Václav

  • Devotee
  • *
  • Posts: 3230
  • formerly VaclavMacurek
  • Languages: CZ, EN
Re: trailers graphical bug
« Reply #3 on: April 19, 2011, 07:17:25 PM »
Than I am sorry because I thought that those bright pixels should highlight something.

Offline VS

  • Senior Plumber (Devotee)
  • Devotee
  • *
  • Posts: 4855
  • Vladimír Slávik
    • VS's Simutrans site
  • Languages: CS,EN
Re: trailers graphical bug
« Reply #4 on: April 19, 2011, 09:20:53 PM »
Fixed (again after alpha release).