The International Simutrans Forum

 

Author Topic: Problema para conectar tren con línea marítima  (Read 1412 times)

0 Members and 1 Guest are viewing this topic.

etchner

  • Guest
Problema para conectar tren con línea marítima
« on: August 17, 2011, 11:16:08 AM »
Hola ;)

Estoy intentado conectar una línea de ferrocarril con una línea marítima. He seguido al pie de la letra varios tutoriales, videos, he visto diferentes estrategias para hacerlo en el foro, pero no me funciona nada. OS pongo capturas:

Aquí empieza la estación, he puesto una parada de mercancias conectada a un muelle, tal y como aparece en la guía del juego.



Esta es la parada de destino,



Aquí el barco que hace la ruta que necesito conectar, se queda esperando para cargar eternamente....



Y aquí examinando los detalles de la parada, en la que se ve que no hay interconexión.




¿En qué me estoy equivocando? ¿me falta añadir algo?

gracias

Offline Nico Peluffo

  • *
  • Posts: 18
Re: Problema para conectar tren con línea marítima
« Reply #1 on: August 17, 2011, 03:39:24 PM »
Hiciste las estaciones de tren usando el servicio público? En ese caso vas a tener que borrarlas y hacerlas con tu usuario. Las estaciones solo se conectan cuando son del mismo dueño
Suerte con el asunto  :)

etchner

  • Guest
Re: Problema para conectar tren con línea marítima
« Reply #2 on: August 22, 2011, 02:56:21 PM »
Hola

Pues sí, era eso, vaya fallo más tonto ;) nunca había ferrocarriles y para hacer pruebas me puse como servicio público y pensaba que no tendría problema. Veo que el servicio público entonces cuenta como cualquier otro jugador y no como algo especial.

Gracias ;)