The International Simutrans Forum

 

Author Topic: No sound in Pak128.Britain  (Read 2330 times)

0 Members and 1 Guest are viewing this topic.

Offline Antonin

  • *
  • Posts: 41
No sound in Pak128.Britain
« on: November 27, 2016, 07:49:46 PM »
Hello

I like the Simutrans sounds of truck engines, etc., but I have not been able to activate these sounds in Pak128.Britain.  The buttons in the Options box for music work, and I can hear the music, but the "mute" button for "sound volume" remains depressed no matter how many times I click it and there are no background sounds.  Can someone please tell me what I am doing wrong?

Thank you in advance.

Offline jamespetts gb

  • Simutrans-Extended project coordinator
  • Devotee
  • *
  • Posts: 17653
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: No sound in Pak128.Britain
« Reply #1 on: November 27, 2016, 08:33:32 PM »
This pakset has largely omitted the sounds by design choice. My own preference is to have more sounds, but only if higher quality sounds can be found with a suitable licence.

Offline Antonin

  • *
  • Posts: 41
Re: No sound in Pak128.Britain
« Reply #2 on: November 27, 2016, 09:14:21 PM »
I see. Thank you for answering so quickly!

Offline jamespetts gb

  • Simutrans-Extended project coordinator
  • Devotee
  • *
  • Posts: 17653
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: No sound in Pak128.Britain
« Reply #3 on: April 12, 2017, 09:58:39 PM »
I should note that, for the Extended version of this pakset, I have now been adding quite a few vehicle sound effects, having found some suitable sound effects on the freesound.org website and also obtaining permission of various people on Youtube to use sound clips from their footage as sound effects.