Author Topic: Začal mi padat Simutrans - při stavbě návěstidel a elektrifikaci  (Read 2335 times)

0 Members and 1 Guest are viewing this topic.

Offline kaarfii

Zdravíčko,
Začalo mi to dneska dělat závažný problémy. Pokud chci elektrifikovat trať, objeví se chybová hláška, že došlo k nečekaným potížím a hra spadne. Začalo mi to dělat až dneska, předtím šly dráty pokládat bez problémů.
Nejde mi ani využívat nová funkce automatického rozestavění návěstidel s nastavenou vzdáleností. To jsem si zkusil jen jednou, potom mi hra spadla z neznámých příčin. S touhle vychytávkou jsem se už rozloučil, nezbejvá mi nic jinýho, než semafory zase stavět ručně na dlouhý stovky kilometrů šíré tratě. Ale ta elektrifikace mě zaskočila dost fatálně. Nic mě rozumnýho nenapadlo, čím by to mohlo bejt, proto prosím kohokoliv o radu.
Mám nejnovější Pak128CS a nakopíroval jsem ještě do něho zbytek čs. vozidel zde z fóra, co tam ještě chyběla. Smazal jsem taky soubor "demo.sve", někdo to tady na fóru doporučuje. Jinak žádný změny v programu jse nedělal.

Offline TommPa9

  • Moderator
  • *
  • Posts: 2002
  • Total likes: 12
  • Helpful: 12
  • PAK128-CZ Grafik
  • Languages: CZ, DE, EN
Jakou používáš verzi programu? Ono je možné, že nějaké novince v programu se to nelíbí jinak mi nic nenapadá. Pak128.CS mi jde naprosto bez problému a o tomhle slyším prvně...

Offline Vladki

S navestidly sem si vsiml podobny problem pri hrani pak128.britain. Zkusim na posledni stable verzi ST. Pak se to muselo hlasit na vyssi mista :)

Offline kaarfii

v. 0.2.1, poslední aktualizace
S tou novinkou v programu jsem to nejak nepochopil.
Jinak jsem zkoušel vymazat celej Simutrans z Program Files a znova nainstalovat. Nakopíroval jsem pak jenom čistej čs. pack, ale je to snad ještě horší. Mě to taky vždycky šlapalo bez problémů, vůbec to nechápu...

Offline TommPa9

  • Moderator
  • *
  • Posts: 2002
  • Total likes: 12
  • Helpful: 12
  • PAK128-CZ Grafik
  • Languages: CZ, DE, EN
S programem jsem to myslel tak, že je možné, že lidi zodpovědní za vývoj programu udělali něco, co nepřechroupá náš pak... zkusím se na to podívat  a pak se uvidí jestli to bude dělat taky. Já používám 112.0 r6000M a hraju bez problémů...

Offline kaarfii

Achtak...
Ale je stejně divný, že až po takový době. Hraju to cca 14 dní. Ještě mě napadlo, že jsem tam taky nakopíroval i nějaký německý vozidla z něm. paku. Ale to by snad vliv na pád programu mít nemělo.

Offline Vladki

Mne to taky dela, jak rikam i na pak128.britain. Ne vzdycky se to podari zrekonstruovat, ale kdyz uz tak to nastava ve chvili kdy stavim semafory tahem, a kvuli zmene roztece by se mel nejaky semafor smazat. Zkusim to nahlasit anglicky.

Update testovani: Karfii, vyzkousej prosim na svoji hre jestli to nema souvislost se znackou minimalni rychlosti. Mne se to povedlo nasimulovat tak ze kdyz tahnu semafory pres trat bez tehle znacky tak ok, ale jakmile je tahnu pres minimalni rychlost tak to spadne.
« Last Edit: June 05, 2013, 08:24:11 PM by Vladki »

Offline kaarfii

Vladki: Žádný značky na to nemají vliv, trať jsem zkusil celou smazat i od návěstidel. Trochu lepší, ale ujela mi ruka, dráty jsem položil trochu ryhle a hned to zase spadlo...
_____
Tak před chvílí se mi podařilo elektrifikovat celej potřebnej úsek tratě, ale hrozně pomalým taháním kurzoru. Jakmile jsem pohnul trochu rychle, následoval okamžitej pád.
« Last Edit: June 05, 2013, 09:45:44 PM by kaarfii »

Offline Vladki

Re: Začal mi padat Simutrans - při stavbě návěstidel a elektrifikaci
« Reply #8 on: September 21, 2013, 07:52:51 PM »
Karfii: zkus jestli to neni opraveno v r6733.  Viz http://forum.simutrans.com/index.php?topic=12600.msg124780#msg124780