The International Simutrans Forum

 

Post reply

Warning: this topic has not been posted in for at least 45 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:

At which station is the train standing/waiting? (write only the number):

Which terminal is free/empty? (write only the number):

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Isaac Eiland-Hall
« on: November 07, 2018, 03:55:27 AM »

Then SPF/DMARC should help, given propagation time.
Posted by: Yona-TYT
« on: November 07, 2018, 12:04:11 AM »

They are getting to junk mail (spam) for some reason.  :o

 
Posted by: Isaac Eiland-Hall
« on: November 06, 2018, 08:17:45 PM »

Check your inbox and spam folder for a test message from me that I sent through the server.

It looks like the email was delivered, but I can't tell if it was to the inbox or spam.

Meanwhile, looks like I didn't get the SPF/DMARC set up for this account, so I've put SPF in strict and added a DMARC record. This is a DNS change, so propagation time will apply. For most, propagation takes 1-4 hours, but it can take up to 24 hours. Our Support Center has an article with additional information about this: http://www.inmotionhosting.com/support/domain-names/dns-nameserver-changes/domain-names-dns-changes  (yay for canned text, but it applies)
Posted by: Yona-TYT
« on: November 05, 2018, 01:00:42 AM »


For a couple of weeks I have not received email notifications from the forum, something has broken or is it just me?.  ???
I like to be up-to-date with the latest answers on the topics I follow!.  :-[
Posted by: Ters
« on: August 26, 2018, 03:11:51 PM »

The instructions left behind didn't tell me/us to remove/update the IP address in /etc/hosts put there due to recurring DNS misconfigurations in the past. :P


Posting seems slower. It takes probably close to 30 seconds.


EDIT: ...sometimes.
Posted by: jamespetts
« on: August 26, 2018, 10:40:43 AM »

Excellent!

I use Filezilla with the Bridgewater-Brunel server - a happy coincidence indeed!
Posted by: Isaac Eiland-Hall
« on: August 26, 2018, 03:04:07 AM »

I recently got a job at InMotion Hosting (the company that sponsors Filezilla updates!). I've transferred the forum (and other Simutrans sites I host) to my VPS. Things seem to be running okay, and a bit faster. :)