The International Simutrans Forum

Development => Bug Reports => Topic started by: GKey. on January 28, 2009, 09:20:55 AM

Title: Z.Chinese?
Post by: GKey. on January 28, 2009, 09:20:55 AM
Why I can't use Wenquanyi BDF Font?(IN 101.0)
Title: Re: Z.Chinese?
Post by: Frank on January 28, 2009, 10:13:52 AM
simutrans-germany.com/translator/data/wenquanyi_9pt.bdf (http://simutrans-germany.com/translator/data/wenquanyi_9pt.bdf) ~3.2 Mbyte

or download chinese text from translator, then show the link to this font
Title: Re: Z.Chinese?
Post by: l3enjamin on January 31, 2009, 06:38:16 AM
simutrans-germany.com/translator/data/wenquanyi_9pt.bdf (http://simutrans-germany.com/translator/data/wenquanyi_9pt.bdf) ~3.2 Mbyte

or download chinese text from translator, then show the link to this font
The file in the link only contain simplified chinese fonts.
The version with traditional chinese which I use with no problem in 100.0 seems crashes 101.0.
I have checked the official wenquanyi website.
They seems only distribute .pcf font rather than .bdf font now...:(
Title: Re: Z.Chinese?
Post by: Frank on January 31, 2009, 10:12:39 AM
have you an other utf8-bdf font?
Title: Re: Z.Chinese?
Post by: prissi on January 31, 2009, 12:07:18 PM
The traditional chinese uses the japanese font anyway.
Title: Re: Z.Chinese?
Post by: Frank on January 31, 2009, 12:41:37 PM
Translator changed
Title: Re: Z.Chinese?
Post by: l3enjamin on February 10, 2009, 04:06:43 PM
The traditional chinese uses the japanese font anyway.

Actually the Chinese character is not complete covered by the japanese font...
I don't know why the previous 100.0 version can use this font but 101.0 cannot...