The International Simutrans Forum

Language boards => [PT]Português (Portuguese) => [PT]Tutoriais e Ajuda => Topic started by: Jockah on January 04, 2010, 11:03:20 AM

Title: [Ajuda] Veículos andando em fila
Post by: Jockah on January 04, 2010, 11:03:20 AM
Aê galera. Um bom começo de ano pra vocês!

Seguinte: um tempo atrás abri uma discução aqui sobre o problema de ônibus da mesma linha que andam um atrás do outro, deixando parte da cidade na mão. Esse problema era causado quando havia congestionamentos e resolvido quando se criavam estratégias para evitar tais congestionamentos.

Só que agora, usando a nova versão do Simutrans, mesmo sem congestionamento, os ônibus insistem em andar em forma de comboio. Eu programo pra eles ficarem distanciados um do outro e, quando eu vejo, lá estão eles, um coladinho no outro.

Por que isso ocorre e como resolver esse problema. Afinal, já estou me irritando com eles e vou demitir meus motoristas.  ???
Title: Re: [AJUDA] Veículos andando em fila
Post by: edson on January 04, 2010, 01:49:21 PM
Quote from: Jockah on January 04, 2010, 11:03:20 AM
Afinal, já estou me irritando com eles e vou demitir meus motoristas.  ???

(http://img109.imageshack.us/img109/9853/24663224.gif)
EDIT: Não sei se isso é possível.
Title: Re: [AJUDA] Veículos andando em fila
Post by: Jockah on January 04, 2010, 01:57:03 PM
Se fosse possível eles já estariam no olho da rua. huauahuhuauhauh

Mas alguém sabe dizer se é algum erro de configuração do próprio jogo?
Title: Re: [AJUDA] Veículos andando em fila
Post by: piratadascaraibas on January 04, 2010, 03:50:11 PM
eu acho que o problema não é do jogo, afinal isso não acontece comigo e tenho a verção recente.

mesmo assim talvez se :

divides a cidade a meio, do tipo em vez de programares autocarros para a cidade toda, botas um x de autocarros a fazer um lado da cidade e o outro x do outro lado (tudo na mesma cidade), é claro que haverá uma paragem final onde se encontram todos.

assim penso eu que não haverá problemas.
Title: Re: [AJUDA] Veículos andando em fila
Post by: Jockah on January 04, 2010, 04:41:25 PM
Eu já faço isso. Tenho vários terminais em minha cidade.
O problema acontece tanto nas linhas pequenas, de 2 a 5 ônibus, quanto nas linhas longas, com vários ônibus, que ligam esses terminais.

PS: eu uso a versão Nightly. Será aí o problema?
Title: Re: [AJUDA] Veículos andando em fila
Post by: piratadascaraibas on January 04, 2010, 06:31:09 PM
desculpa lá ou eu não estou a entender.

já tentas-te mandar um autocarro e só passado 40 ou 50 segundos mandar o outro e por aí fora?

é que eu faço assim quando tenho vários a fazer a mesma rota.
Title: Re: [AJUDA] Veículos andando em fila
Post by: Jockah on January 04, 2010, 07:20:04 PM
Sim. Eu faço exatamente isso. Só que, depois de um tempo, eles estão andando em fila.
É como se o primeiro fosse mais lento e amarresse os demais. Só que no meu caso todos têm a mesma velocidade e potência.

Baixei uma nova versão pra ver se resolve.
Title: Re: [AJUDA] Veículos andando em fila
Post by: piratadascaraibas on January 04, 2010, 08:59:25 PM
olha sendo assim tenho quase a certeza que então é da versão, faz um teste numa versão estável e entretanto diz alguma coisa ok.
Title: Re: [AJUDA] Veículos andando em fila
Post by: Jockah on January 05, 2010, 07:09:48 PM
Bahhh! Fui migrar do Nightly Building (no qual estou jogando) para o tradicional 102.2.1 e deu erro.
Vai ser azarado assim lá na casa do chapéu. ???  ahuhahuauha

Mas ainda não perdi as esperanças. 8)
Title: Re: [AJUDA] Veículos andando em fila
Post by: ecostaoli on January 09, 2010, 04:14:46 PM
Pelo que me parece, deve ter ônibus demais nas linhas, ou as esperas estão fazendo com que eles formem filas esperando que o outro saia da frente. Talvez seja melhor retirar alguns ônibus, no caso de excesso de veículos, ou reduzir a lotação mínima de partida, e/ou o tempo de espera máximo.
Title: Re: [AJUDA] Veículos andando em fila
Post by: Jockah on January 11, 2010, 10:30:27 AM
Na verdade eu não deixo carga mínima e este problema acontece tanto em linhas com bastante quanto com poucos ônibus.
O que eu fiz que minimizou um pouco o problema foi deletar o PAK daquelas ovelhinhas que às vezes ficam amarrando o trânsito.