The International Simutrans Forum

Community => Community Discussion => Web & Wiki => Topic started by: Truthlighting on November 26, 2012, 12:22:33 AM

Title: Is the Wiki's Open ID Login Functioning?
Post by: Truthlighting on November 26, 2012, 12:22:33 AM
Is the Wiki's Open ID login functioning?

I can't seem to get it to work. It just brings me to a blank page. I already have an Open ID.
Title: Re: Is the Wiki's Open ID Login Functioning?
Post by: An_dz on November 26, 2012, 04:25:26 PM
Registrations are closed, even with OpenID.
Title: Re: Is the Wiki's Open ID Login Functioning?
Post by: Truthlighting on November 26, 2012, 07:21:56 PM
That's very surprising seeing as this is a project that clearly needs help with documentation! Why is the registration closed?
Title: Re: Is the Wiki's Open ID Login Functioning?
Post by: IgorEliezer on November 26, 2012, 11:38:03 PM
Why is the registration closed?
Oh, I probably missed something. If I had read why it was closed, a few months ago, I forgot now. I remember our wiki was having a heavy spam attack... anyway, let's wait for someone in charge of the wiki to speak up.  :)

Thanks for willing to help. We'll do our best so you can contribute with the wiki as soon as possible.

Sorry for the inconvenience.
Title: Re: Is the Wiki's Open ID Login Functioning?
Post by: Dwachs on November 27, 2012, 06:46:14 AM
It was closed because of
(a) heavy spam attacks
(b) pending wiki upgrade

The upgrade somehow stalled :( No idea how to proceed.
Title: Re: Is the Wiki's Open ID Login Functioning?
Post by: IgorEliezer on November 27, 2012, 07:49:04 AM
But still, is it possible to make a manual member registration and then send the log-in info via e-mail?
Title: Re: Is the Wiki's Open ID Login Functioning?
Post by: Dwachs on November 27, 2012, 09:25:03 AM
I opened registration, but with password:

http://forum.simutrans.com/index.php?topic=10946.0

Did not test whether open-id works or not.
Title: Re: Is the Wiki's Open ID Login Functioning?
Post by: IgorEliezer on December 01, 2012, 12:50:12 PM
Truthlighting, I would like to know if your problem was addressed. :)
Title: Re: Is the Wiki's Open ID Login Functioning?
Post by: An_dz on December 01, 2012, 01:27:02 PM
I guess yes (http://simutrans-germany.com/wiki/wiki/tiki-pagehistory.php?page=en_BuildPowerLines)
Title: Re: Is the Wiki's Open ID Login Functioning?
Post by: IgorEliezer on December 01, 2012, 01:28:20 PM
Ah, good to hear. 8)
Title: Re: Is the Wiki's Open ID Login Functioning?
Post by: Vonjo on December 20, 2012, 07:58:54 PM
(Sorry for a stupid question)
How to register/sign up?
I input my openid to the box, click go, and nothing.
Title: Re: Is the Wiki's Open ID Login Functioning?
Post by: Frank on December 28, 2012, 12:44:49 AM
(Sorry for a stupid question)
How to register/sign up?
I input my openid to the box, click go, and nothing.


please test in new version
see http://forum.simutrans.com/index.php?topic=11156.0 (http://forum.simutrans.com/index.php?topic=11156.0)
Title: Re: Is the Wiki's Open ID Login Functioning?
Post by: Vonjo on December 28, 2012, 07:08:44 PM
please test in new version
see http://forum.simutrans.com/index.php?topic=11156.0 (http://forum.simutrans.com/index.php?topic=11156.0)
Thank you. I can register now. :)