The International Simutrans Forum

 

Author Topic: 0.8.3 bridge issue (1866)  (Read 1641 times)

0 Members and 1 Guest are viewing this topic.

Offline AP

  • Devotee
  • *
  • Posts: 1202
  • Languages: EN
0.8.3 bridge issue (1866)
« on: October 15, 2012, 08:26:48 PM »
Playing in 1866, new locomotive has become available, Midland 156 2-4-0, 115 km/h, 41tons. I want to use it on my network, naturally, but my network incorporates a number of bridges over deep water - which means length-limted bridges in Experimental, of course.

At this date I only have the choice of
Supported Steel Lattice, Light rail bridge (6 tiles max, 35tons max 100km/h max)
Short Steel Girder, light rail bridge (2 tiles max, 60 tons max ,110km/h max)
Wooden Timber Trestile, Heavy (6 tiles max, 49tons max, 50 km/h max)

My network thus far was built using the first of these, as my locomotives up to now were the lighter Midland 480s. But I now can't introduce the new locomotives without slowing my network down substantially (or engaging in a lot of under-sea tunnelling).

I therefore have 2 comments:
1. There appears to be a gap in bridge availability at that point in time.
2. Having 2-tiles as a bridge max length is pointless, since the sloping tiles at each end are counted, so it can't bridge anything.

I don't know if the error is the length limit in the Steel Girder bridge? Should the 2 be a 6? Should the 6s really be 8s to allow for the end tiles?

Offline ӔO

  • Devotees (Inactive)
  • *
  • Posts: 2345
  • Hopefully helpful
  • Languages: en, jp
Re: 0.8.3 bridge issue (1866)
« Reply #1 on: October 15, 2012, 08:43:35 PM »
Interestingly enough, I have fully redone the rail ways and bridges recently

You can check out the changes here:
http://dl.dropbox.com/u/17111233/ways-rail-balance-v1.ods