Author Topic: bug: entries with < are not correctly shown  (Read 2350 times)

0 Members and 1 Guest are viewing this topic.

Offline Dwachs

  • DevTeam, Coder/patcher
  • Administrator
  • *
  • Posts: 4279
  • Total likes: 195
  • Helpful: 149
  • Languages: EN, DE, AT
bug: entries with < are not correctly shown
« on: November 15, 2012, 09:05:43 AM »
.. one some pages.

This affects entries like  <no schedule set>. Such entries are correctly shown on obj_edit.php but not on directions.php .

Here are direct links to the new strings in the depot window:

http://simutrans-germany.com/translator/script/edit.php?obj_id=57272&version=0
http://simutrans-germany.com/translator/script/edit.php?obj_id=57271&version=0
http://simutrans-germany.com/translator/script/edit.php?obj_id=57273&version=0
Parsley, sage, rosemary, and maggikraut.

Offline IgorEliezer

  • Devotee
  • Administrator
  • *
  • Posts: 3958
  • Total likes: 148
  • Helpful: 71
  • Lost In Stupid Parenthesis
    • Igor Eliezer Architect and Urban Planner/Arquiteto e Urbanista
  • Languages: PT, EN, AutoLISP, Python
Empty strings in Simutranslator
« Reply #1 on: December 01, 2012, 01:00:37 PM »
Today I found some empty strings after I've listed non-transtalated base text strings in Simutranslator



Offline Frank

Re: Empty strings in Simutranslator
« Reply #2 on: December 01, 2012, 02:44:47 PM »
thanks for report

I think fix in the next days

Offline Dwachs

  • DevTeam, Coder/patcher
  • Administrator
  • *
  • Posts: 4279
  • Total likes: 195
  • Helpful: 149
  • Languages: EN, DE, AT
Re: Empty strings in Simutranslator
« Reply #3 on: December 01, 2012, 04:46:04 PM »
here are direct links to these strings:

http://forum.simutrans.com/index.php?topic=10828.0
Parsley, sage, rosemary, and maggikraut.

Offline IgorEliezer

  • Devotee
  • Administrator
  • *
  • Posts: 3958
  • Total likes: 148
  • Helpful: 71
  • Lost In Stupid Parenthesis
    • Igor Eliezer Architect and Urban Planner/Arquiteto e Urbanista
  • Languages: PT, EN, AutoLISP, Python
Re: Empty strings in Simutranslator
« Reply #4 on: December 01, 2012, 05:39:43 PM »
Dwachs: I wasn't aware of that topic. I'm merging both topics.

thanks for report
You are welcome. And seeing you back again is always a pleasure. :D
« Last Edit: December 01, 2012, 05:46:58 PM by IgorEliezer »

Offline Frank

Re: Empty strings in Simutranslator
« Reply #5 on: December 01, 2012, 05:43:36 PM »
fixed

Offline IgorEliezer

  • Devotee
  • Administrator
  • *
  • Posts: 3958
  • Total likes: 148
  • Helpful: 71
  • Lost In Stupid Parenthesis
    • Igor Eliezer Architect and Urban Planner/Arquiteto e Urbanista
  • Languages: PT, EN, AutoLISP, Python
Re: bug: entries with < are not correctly shown
« Reply #6 on: December 01, 2012, 05:53:01 PM »
thanks