The International Simutrans Forum

 

Author Topic: issue with website?  (Read 6756 times)

0 Members and 1 Guest are viewing this topic.

Offline rsdworker

  • *
  • Posts: 281
issue with website?
« on: December 24, 2012, 12:54:45 PM »
i tried to go to Blog/main site - its takes long time to load the site - its keeps saying waiting for Simutrans site or Blog - i am using firefox - all other sites work fine and even this forum as well

Japanese User

  • Guest
Re: issue with website?
« Reply #1 on: December 25, 2012, 11:41:57 AM »
I can not access japanese wiki from yesterday.  I am using Google Chrome. And Chrome give error "324 (net::ERR_EMPTY_RESPONSE)"
Sorry for my poor English.

Offline Isaac.Eiland-Hall us

  • Benevolent Dictator
  • Administrator
  • *
  • Posts: 3659
  • PanamaCityPC.com/support/
    • Facebook Profile
  • Languages: EN
Re: issue with website?
« Reply #2 on: December 25, 2012, 08:03:31 PM »
Looks like Hellmade's server is on the fritz or something. My server (forum runs on) is up fine. :-S

Offline rsdworker

  • *
  • Posts: 281
Re: issue with website?
« Reply #3 on: December 25, 2012, 08:33:41 PM »
Looks like Hellmade's server is on the fritz or something. My server (forum runs on) is up fine. :-S

yeah its looks like so its needs fixed sooner

Offline Isaac.Eiland-Hall us

  • Benevolent Dictator
  • Administrator
  • *
  • Posts: 3659
  • PanamaCityPC.com/support/
    • Facebook Profile
  • Languages: EN
Re: issue with website?
« Reply #4 on: December 25, 2012, 10:07:17 PM »
It's nothing I can help with, unfortunately; I don't have contact with Hellmade; hopefully someone can.

Offline rsdworker

  • *
  • Posts: 281
Re: issue with website?
« Reply #5 on: December 25, 2012, 10:27:03 PM »
It's nothing I can help with, unfortunately; I don't have contact with Hellmade; hopefully someone can.

yeah maybe move BLOG and website back to your server its would help but i don't know if would improve

Offline greenling

  • Lounger
  • *
  • Posts: 1728
  • Simutransarchology it my hobby!
  • Languages: DE,EN
Re: issue with website?
« Reply #6 on: December 25, 2012, 11:49:56 PM »
I find it very unfortunate if the japanes.simutrans website no longer exists.
The models that there were some really great.

Offline Isaac.Eiland-Hall us

  • Benevolent Dictator
  • Administrator
  • *
  • Posts: 3659
  • PanamaCityPC.com/support/
    • Facebook Profile
  • Languages: EN
Re: issue with website?
« Reply #7 on: December 25, 2012, 11:53:17 PM »
Servers can have problems without being permanently offline. I suggest patience until we find out what's up. :)

Offline greenling

  • Lounger
  • *
  • Posts: 1728
  • Simutransarchology it my hobby!
  • Languages: DE,EN
Re: issue with website?
« Reply #8 on: December 26, 2012, 12:03:34 AM »
Isaac.Eiland-Hall
have you from hellmade his email address?

Offline Isaac.Eiland-Hall us

  • Benevolent Dictator
  • Administrator
  • *
  • Posts: 3659
  • PanamaCityPC.com/support/
    • Facebook Profile
  • Languages: EN
Re: issue with website?
« Reply #9 on: December 26, 2012, 06:11:22 AM »
Last couple of times I never got a response.

Offline dekema2

  • *
  • Posts: 39
Re: issue with website?
« Reply #10 on: December 26, 2012, 06:17:45 AM »
I am experiencing an issue with the main site too.

Offline Isaac.Eiland-Hall us

  • Benevolent Dictator
  • Administrator
  • *
  • Posts: 3659
  • PanamaCityPC.com/support/
    • Facebook Profile
  • Languages: EN
Re: issue with website?
« Reply #11 on: December 26, 2012, 03:28:32 PM »
Everyone will, it's the server.

Offline greenling

  • Lounger
  • *
  • Posts: 1728
  • Simutransarchology it my hobby!
  • Languages: DE,EN
Re: issue with website?
« Reply #12 on: December 26, 2012, 03:35:36 PM »
Isaac.Eiland-Hall
It's heavy to build up a new japanes.simutrans.com website?
When hellmade the old japanes.simutrans.com not more get to work.

Offline Isaac.Eiland-Hall us

  • Benevolent Dictator
  • Administrator
  • *
  • Posts: 3659
  • PanamaCityPC.com/support/
    • Facebook Profile
  • Languages: EN
Re: issue with website?
« Reply #13 on: December 26, 2012, 11:41:05 PM »
I don't understand what you're trying to say. I can guess with the second line, but not even a clue on the third.

Either way, there's nothing I can do to help. We need Hellmade to get in touch.

Japanese User

  • Guest
Re: issue with website?
« Reply #14 on: December 26, 2012, 11:49:03 PM »
I can access the Japanese wiki today. Thank you :thumbsup:

Offline IgorEliezer br

  • Devotee
  • Administrator
  • *
  • Posts: 4087
  • Cake recipes are cool... REALLY!
    • Igor Eliezer Architect and Urban Planner/Arquiteto e Urbanista
  • Languages: PT, EN, AutoLISP, Python
Re: issue with website?
« Reply #15 on: December 27, 2012, 01:55:57 AM »
Good to hear. :)

We admins are already having a small talk on this issue.
« Last Edit: December 27, 2012, 02:03:02 AM by IgorEliezer »

Offline rsdworker

  • *
  • Posts: 281
Re: issue with website?
« Reply #16 on: December 27, 2012, 02:43:46 AM »
Good to hear. :)

We admins are already having a small talk on this issue.

good to know so i hope its sorted soon

edit: wow the site and blog already back online :) so that's was fast

Offline Ters

  • Coder/patcher
  • Devotee
  • *
  • Posts: 5543
  • Languages: EN, NO
Re: issue with website?
« Reply #17 on: December 27, 2012, 10:36:30 AM »
Did anyone of us actually do anything, or did things just start working again by "itself"?

Offline Isaac.Eiland-Hall us

  • Benevolent Dictator
  • Administrator
  • *
  • Posts: 3659
  • PanamaCityPC.com/support/
    • Facebook Profile
  • Languages: EN
Re: issue with website?
« Reply #18 on: December 27, 2012, 07:15:43 PM »
None of us did anything I'm aware of...