Author Topic: simutrans.com appears blank  (Read 2175 times)

0 Members and 1 Guest are viewing this topic.

Offline Spacethingy

simutrans.com appears blank
« on: January 26, 2014, 09:27:33 PM »
The main site appears blank from my computer, on two different OS's. This includes the download page.


Also, website thumbnail/snapshot sites come up with blanks, so it's not just me.
Life is like a new Simutrans transformer:

You only get one of them, and you can't have it on a slope.

Offline Vladki

Re: simutrans.com appears blank
« Reply #1 on: January 30, 2014, 09:38:17 PM »
Same here - blank in firefox, error in opera.

Offline Václav

  • Devotee
  • *
  • Posts: 3229
  • Total likes: 14
  • Helpful: 16
  • formerly VaclavMacurek
  • Languages: CZ, EN
Re: simutrans.com appears blank
« Reply #2 on: January 31, 2014, 01:02:05 PM »
... error in Chrome and blank in IE too

Chybami se člověk učí - ale někteří lidé jsou nepoučitelní

Offline Ters

  • Coder/patcher
  • Devotee
  • *
  • Posts: 4870
  • Total likes: 202
  • Helpful: 108
  • Languages: EN, NO
Re: simutrans.com appears blank
« Reply #3 on: January 31, 2014, 05:00:42 PM »
I get a 500 error page.

Offline Yona-TYT

Re: simutrans.com appears blank
« Reply #4 on: January 31, 2014, 07:56:44 PM »

Maxthon gives me the same problem


Error Code 500  :o

Offline IgorEliezer

  • Devotee
  • Administrator
  • *
  • Posts: 3952
  • Total likes: 145
  • Helpful: 71
  • Lost In Stupid Parenthesis
    • Igor Eliezer Architect and Urban Planner/Arquiteto e Urbanista
  • Languages: PT, EN, AutoLISP, Python
Re: simutrans.com appears blank
« Reply #5 on: January 31, 2014, 08:11:06 PM »
The tech support at PanamaCityPC.com, where our site is hosted, has just been contacted.

Thanks for reporting. :)

Offline Isaac.Eiland-Hall

  • Benevolent Dictator
  • Administrator
  • *
  • Posts: 3429
  • Total likes: 321
  • Helpful: 91
  • PanamaCityPC.com/support/
    • Facebook Profile
  • Languages: EN
Re: simutrans.com appears blank
« Reply #6 on: February 02, 2014, 04:15:59 PM »
It was an error in the code, but the error has been found and resolved.

Offline Spacethingy

Re: simutrans.com appears blank
« Reply #7 on: February 02, 2014, 04:53:42 PM »
It's working again, thanks! (Although the blog posts box is a load of errors.)
Life is like a new Simutrans transformer:

You only get one of them, and you can't have it on a slope.