Author Topic: Pak64.japan Graphic Error  (Read 2900 times)

0 Members and 1 Guest are viewing this topic.

Offline Yona-TYT

Pak64.japan Graphic Error
« on: April 28, 2014, 09:43:43 PM »

Pak64.japan Graphic Error


It seems which I overlook this graphical error  :o




Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 8823
  • Total likes: 323
  • Helpful: 229
  • Languages: De,EN,JP
Re: Pak64.japan Graphic Error
« Reply #1 on: April 29, 2014, 09:05:45 AM »
Please reinstall/redownload pakset again

Offline Yona-TYT

Re: Pak64.japan Graphic Error
« Reply #2 on: April 30, 2014, 11:47:04 AM »

Everything remains the same...  :o

I'm using the latest version available on sourceforge.


I think this had already been seen in the pak64 http://forum.simutrans.com/index.php?topic=12774.msg127482#msg127482

Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 8823
  • Total likes: 323
  • Helpful: 229
  • Languages: De,EN,JP
Re: Pak64.japan Graphic Error
« Reply #3 on: April 30, 2014, 03:07:40 PM »
No, the pakset of the day before yesterday had the wrong makeobj used, hence the erreor. I uploaded a pakset with the new makeobj yesterday. Please redownload the pak set.

Offline Yona-TYT

Re: Pak64.japan Graphic Error
« Reply #4 on: April 30, 2014, 03:30:02 PM »
No, the pakset of the day before yesterday had the wrong makeobj used, hence the erreor. I uploaded a pakset with the new makeobj yesterday. Please redownload the pak set.


The problem is still present.

Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 8823
  • Total likes: 323
  • Helpful: 229
  • Languages: De,EN,JP
Re: Pak64.japan Graphic Error
« Reply #5 on: April 30, 2014, 10:18:58 PM »
Not for me. Please delete pak.japan on you harddisk and download it again from Sourceforge.

Offline Yona-TYT

Re: Pak64.japan Graphic Error
« Reply #6 on: April 30, 2014, 10:34:12 PM »

For some reason it does not work here ¿?
You use the version SDL?

Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 8823
  • Total likes: 323
  • Helpful: 229
  • Languages: De,EN,JP
Re: Pak64.japan Graphic Error
« Reply #7 on: May 01, 2014, 08:43:19 AM »
No SDL works fine too. You are really using the release candidate and not a nightly?

Offline Yona-TYT

Re: Pak64.japan Graphic Error
« Reply #8 on: May 01, 2014, 03:24:46 PM »

Use the release candidate.






Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 8823
  • Total likes: 323
  • Helpful: 229
  • Languages: De,EN,JP
Re: Pak64.japan Graphic Error
« Reply #9 on: May 01, 2014, 10:02:45 PM »
Using pak64.japan with 2.284.791 Bytes with pak files from 29/4/42014 10:01 does not do this for me.

Offline Yona-TYT

Re: Pak64.japan Graphic Error
« Reply #10 on: May 01, 2014, 11:18:49 PM »
Looks like we're stagnant. Does anyone else have this problem? ???

Offline TurfIt

Re: Pak64.japan Graphic Error
« Reply #11 on: May 01, 2014, 11:39:40 PM »
No. If I use the pak.japan prissi originally posted, then yes. But replace it with the new one from April 29, then no.
Delete pak.japan directory as shown in your screenshot.
Delete simupak64.japan-120-0.zip from whereever you put it.
Goto sourceforce and redownload simupak64.japan-120-0.zip.
Unpack and try again.