Author Topic: broken/blank pages  (Read 845 times)

0 Members and 1 Guest are viewing this topic.

Offline rsdworker

broken/blank pages
« on: January 06, 2016, 10:12:35 PM »
upon on home page - i click commuity -> http://www.simutrans.com/en/links#community
its sends me to blank page

what i should expect - page would load with content

Offline IgorEliezer

  • Devotee
  • Administrator
  • *
  • Posts: 3952
  • Total likes: 145
  • Helpful: 71
  • Lost In Stupid Parenthesis
    • Igor Eliezer Architect and Urban Planner/Arquiteto e Urbanista
  • Languages: PT, EN, AutoLISP, Python
Re: broken/blank pages
« Reply #1 on: January 06, 2016, 10:36:13 PM »
In fact, the whole Links page can't load: http://www.simutrans.com/links

I remember An_dz was working on it these days. He still might be.

Thanks for reporting. :)


Offline rsdworker

Re: broken/blank pages
« Reply #2 on: January 06, 2016, 10:49:54 PM »
In fact, the whole Links page can't load: http://www.simutrans.com/links

I remember An_dz was working on it these days. He still might be.

Thanks for reporting. :)



agreed cause its shouldnt be happening because links page should be done long ago

Offline An_dz

  • Web Admin
  • Administrator
  • *
  • Posts: 2594
  • Total likes: 290
  • Helpful: 89
  • D'oh
    • by An_dz
  • Languages: PT, EN, (it, de)
Re: broken/blank pages
« Reply #3 on: January 06, 2016, 11:39:07 PM »
I haven't changed it, just edited the file with the link list to remove the dead files.

It's also working on my local server. I'm looking at it.

Edit:
Fixed.

Offline rsdworker

Re: broken/blank pages
« Reply #4 on: January 06, 2016, 11:45:04 PM »
I haven't changed it, just edited the file with the link list to remove the dead files.

It's also working on my local server. I'm looking at it.
its now working - i could access the link now