The International Simutrans Forum

 

Author Topic: If you cannot start topics, here's something to check  (Read 2361 times)

0 Members and 1 Guest are viewing this topic.

Offline Isaac Eiland-Hall

  • Benevolent Dictator
  • Administrator
  • *
  • Posts: 3823
  • Providing hosting for Simutrans projects
    • pc2.io
  • Languages: EN
If you cannot start topics, here's something to check
« on: January 15, 2018, 06:17:07 PM »
I have recently become aware that AdBlock disabled the textbox iframe for posting for a forum user. They were able to *reply* to topics, but not *start* new topics because the text area was simply not there.

We found that the solution was that AdBlock was blocking the iframe - temporarily disabling AdBlock caused the text area to reappear.

Suggested workarounds:
- File a bug with AdBlock to let them know of the false positive (if they suggest a rule addition, please post it here for others!)
- Use another ad blocker such as ┬ÁBlock Origin - or whatever you'd prefer

Hopefully this helps someone!

Offline gauthier

  • Devotee
  • *
  • Posts: 3628
    • SNFOS'website (in both FR and EN)
  • Languages: FR, EN, JP
Re: If you cannot start topics, here's something to check
« Reply #1 on: January 16, 2018, 06:22:17 PM »
Quote
I have recently become aware that AdBlock disabled the textbox iframe for posting for a forum user. They were able to *reply* to topics, but not *start* new topics because the text area was simply not there.
To be more precise: the quick reply area (at the bottom of a thread's page) was available, but replying through the dedicated reply page was blocked as well.
PMs sending is concerned too.