The International Simutrans Forum

 

Author Topic: Problème d'affichage d'add-ons sur pak64  (Read 1832 times)

0 Members and 1 Guest are viewing this topic.

Offline PitecoSheldon

  • *
  • Posts: 7
  • Languages: PT, FR, EN
Problème d'affichage d'add-ons sur pak64
« on: March 28, 2018, 09:45:26 PM »
Bonjour,

d'abord désolé si ce sujet a déjà été traité sur un autre post, je ne l'ai pas trouvé et donc j'ai décidé de publier celui-ci.

Je joue depuis six ans sur une même carte sur le pak64 et petit à petit j'ai rajouté des add-ons que j'ai retrouvé sur le forum et sur le net.

Il se trouve que les add-ons français, de la communauté snfos, m'ont été tellement convenables que je les utilise très largement sur ma carte. Sauf qu'il y a un problème d'affichage (voir image ci-dessous).

Tout ce passe bien, mais lors de créer l'image du véhicule ou de l'objet, ils sont tous déplacés si je ne dis pas de bêtise de deux cases en bas et à droite (genre deux vers le sud et deux vers l'est). Du coup j'ai à tout moment des tramways et des bus qui rentrent dans des bâtiments, ou pire que je ne vois que les caténaires se déplaces dans la carte.

Moi perso ça ne me gênerait plus que ça, sauf que lorsqu'une ligne tombe en panne, où que le trafic est bloqué et qu'il faut dégager la situation, j'ai beaucoup de mal car je ne peux pas voir où se trouvent mes véhicules. Il s'agisse grossièrement de tous les add-ons que je rajoute provenant du site SNFOS.

Pouvez-vous m'aider s'il vous plaît?

Merci d'avance!

Offline Lieven

  • *
  • Posts: 443
    • Ma chaîne Youtube
  • Languages: Francais, English
Re: Problème d'affichage d'add-ons sur pak64
« Reply #1 on: March 28, 2018, 09:59:40 PM »
Bonjour PitecoSheldon

Alors, si je ne m'abuse pas, tu joues sur pak 64 ?
Dans ce cas la première chose que je vois est tout simplement que les addons de la SNFOS ont été créés pour le pak128, et donc c'est pas très étonnant qu'il y ait quelques bugs si tu les installe sur le pak64...

Je ne vois pas trop comment résoudre ça, et te proposer de démarrer une carte sur le pak128 ne me paraît pas très raisonnable si tu joues depuis 6 ans sur la même...

Mais par contre tu peux essayer de démarrer ta carte sur le pak128, je sais pas ce que ça donnera mais je pense que c'est faisable étant donné qu'on peut ouvrir une carte du pak128 sur le pak64... (garde quand même un double de ta sauvegarde quelque part, on ne sait jamais ^^)

Offline PitecoSheldon

  • *
  • Posts: 7
  • Languages: PT, FR, EN
Re: Problème d'affichage d'add-ons sur pak64
« Reply #2 on: March 28, 2018, 11:18:05 PM »
Bonsoir Lieven,

je garde une copie de ma sauvegarde de chaque jour que j'ai joué sur cette carte! J'ai déjà des dizaines, voir des centaines de doubles de mes sauvegardes. Autant dire que je peux raconter l'histoire de l'évolution de mon réseau avec  ;D

Sinon, j'ai déjà essayé d'ouvrir ma carte sur pak128, c'est un tel bordel que j'ai laissé tomber... Je crois qu'il me faudra beaucoup de travail pour tout remettre en ordre (tous les rails de tram ont été transformés en rail de train, et du coup les croisements et passages sur les routes devenait un grand et énorme beug).

Je vais ressayer un jour, histoire de voir ce que ça donne...

Merci sinon!

Offline Lieven

  • *
  • Posts: 443
    • Ma chaîne Youtube
  • Languages: Francais, English
Re: Problème d'affichage d'add-ons sur pak64
« Reply #3 on: March 29, 2018, 11:20:57 PM »
Pas de quoi ;)

Offline gauthier

  • Devotee
  • *
  • Posts: 3628
    • SNFOS'website (in both FR and EN)
  • Languages: FR, EN, JP
Re: Problème d'affichage d'add-ons sur pak64
« Reply #4 on: March 30, 2018, 07:14:37 PM »
Les différents paks, en l'occurence pak64 et pak128, ne sont pas du tout conçus pour être interopérable. Il faut voir Simutrans + pak64 et Simutrans + pak128 comme deux jeux distincts. Si tu veux utiliser les addons SNFOS, il n'y a rien d'autre à faire que de redémarrer une partie avec le pak128 :/