Simutrans Wiki Manual
The official on-line manual for Simutrans. Read and contribute.

[SOLVED] Objects can't be read anymore, Windows r8567

Started by danivenk, October 01, 2018, 02:38:41 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Ever since I downloaded the new version of simutrans and the new version of Pak128 some main paksets from pak128 can't be read.
If I open a map it says "can not find these objects"
In my particular case, it is the Citadis 302 back car from the trams.all.pak file.

I've already tried using an older version of the trams.all.pak file but this didn't work...

Simutrans-version:r8567 (also tested with r8600)


Indeed the back vehicle of Citadis 302 (Reims) is missing. Anyway it seems to be long-going problem as I did not touch this tram since I maintain pak128, hence using an older file does not fix the issue. You must have got this tram from elsewhere, probably as an addon from SNFOS.
The graphics are present in pak128's sources, I'm making a 2.8.1 release of it probably this week to solve this issue. Until then, using the addon I linked above should temporarily fix this.


Thank you very much.
Hopefully your 2.8.1 fix will work.

Thanks in advance ;)