The International Simutrans Forum

 

Author Topic: Trains not being loaded  (Read 344 times)

0 Members and 1 Guest are viewing this topic.

Offline xureias

  • *
  • Posts: 2
Trains not being loaded
« on: December 17, 2019, 12:53:39 AM »
Just discovered the game and decided to try it out. I'm a bit frustrated by the lack of documentation and resources around the game, and can't figure this out. Can somebody tell me what I'm doing wrong? I have a train setup to load coal and unload it at a coking plant, but it loads up a small number of cars and sits there waiting, even though the coal mine has plenty of coal available. 

Save file: https://drive.google.com/open?id=1PaKOxQG_8nbf7t-m64_6bdX_MwEo6ajD

Offline Vladki cz

  • Devotee
  • *
  • Posts: 2798
    • My addons, mostly roadsigns, pak128.cs
  • Languages: EN, CS
Re: Trains not being loaded
« Reply #1 on: December 17, 2019, 12:57:45 AM »
maybe the train is longer than the station? Also if you already made a few trips, the coking station might be full and stopped ordering more coal. You have to wait until it consumes some more coal.

What pakset is that game using?

Offline xureias

  • *
  • Posts: 2
Re: Trains not being loaded
« Reply #2 on: December 17, 2019, 02:11:20 PM »
pakset128.german

As far as I can tell, the coking plant isn't producing anything because it doesn't have coal. The most annoying part is that it was working fine before, but I was making some changes and now it doesn't, and I'm not sure why.

Offline makie de

  • *
  • Posts: 100
    • Homepage PAK128-German
  • Languages: DE
Re: Trains not being loaded
« Reply #3 on: December 17, 2019, 04:37:28 PM »
The station at the mine has two names.
That means that are two stations, this leads into confusions.

Destroy platforms until only one name remains and rebuild the platform.