News:

The Forum Rules and Guidelines
Our forum has Rules and Guidelines. Please, be kind and read them ;).

[Bug] Inconsistency between connection display of cargo network and actual conne

Started by Ranran(Hibernating), June 01, 2020, 10:39:37 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Ranran(Hibernating)

In pak128.Britain, there is a freight station with a cargo capacity of 0, such as "Goods siding".

The 0 capacity station is useful when the tile length is insufficient even though the capacity is sufficient.
There were only very expensive freight stations, so I used 0 capacity stations to connect to the factory.
And ran a corresponding cargo convoy between the two factories. Then then factory dialog displayed a brown pile indicating that the two factories were connected.
Players will be relieved to see it. However, it was a trap to reassure the player and was not actually connected.

My shipping company suffered from this problem for a few days - "Why doesn't the ******* factory ship?!?"
Also, passengers and mail can be crowded with 0 capacity and carry passengers and mail. I believe this fact makes player misunderstand that it can be done with cargo.

This occurs because there is a discrepancy between the cargo network connection judgment display and the actual connection judgment. Therefore I post this as a "bug" in a new thread. The game needs to have the same specifications in order not to trap the player.
(´・ω・`)シミュトランスのアップデート履歴(日本語) (※更新停止中)
bit.ly/3AuKHHP