The International Simutrans Forum

 

Author Topic: I feel that it is not reflected even if the month wait time is set  (Read 601 times)

0 Members and 1 Guest are viewing this topic.

Offline yuki

  • *
  • Posts: 7
  • Languages: jpn little en
I have set 1/512, does this mean that I will stop for one month divided by 512?
Is 512 a recognition that it is a very short time?
I've seen this topic but I'm not sure.

https://forum.simutrans.com/index.php?topic=202.0

Offline KneeOn

  • Devotee
  • *
  • Posts: 232
  • Pak64.GB
  • Languages: EN
Re: I feel that it is not reflected even if the month wait time is set
« Reply #1 on: June 18, 2020, 12:10:15 PM »
Hi Yuki,


This feature is designed to ensure your vehicles don't leave a stop without a certain percentage of its capacity being used.


For example a lightly used freight route with only one or two vehicles on.


You don't want a vehicle to leave without having at least 60% of its capacity full with cargo. However you need to ensure a constant supply of some materials so by then setting the maximum wait time to 1/2, your vehicle will leave a station with either 60% full or after waiting for 1/2 a month, which ever comes first.


I hope that helps!

Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 10337
  • Languages: De,EN,JP
Re: I feel that it is not reflected even if the month wait time is set
« Reply #2 on: June 18, 2020, 01:53:41 PM »
This is most useful for bus lines serving several stops. Driving too empty will loose money. Hence set minimum load to 20% or so at a stop with many departing passengers. But maybe somewhere else is also a good departure point. Or there is a trasnfer point, which sometimes is full and thus you need to visit it too regularly. Then you can set the waiting time to 1/nth of a month (since Simutrans has several display modes for time, like 3 day per month or 30 days per month.)

Offline yuki

  • *
  • Posts: 7
  • Languages: jpn little en
Re: I feel that it is not reflected even if the month wait time is set
« Reply #3 on: June 18, 2020, 05:33:52 PM »
Thank you for your reply.

I'm sorry I forgot to set both stations...

When I set both, it worked fine.
« Last Edit: June 19, 2020, 09:38:22 AM by yuki »