News:

Simutrans Sites
Know our official sites. Find tools and resources for Simutrans.

activation email is not sent in the sign up process

Started by THLeaderH, July 12, 2022, 01:05:54 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

THLeaderH

Hi. A japanese community member reported me that he cannot complete the registration to this forum.
The activation email is not sent. For the testing purpose, I tried to create a new dummy account, and I confirmed the activation email was certainly not sent although I checked the spam folder. Could someone investigate what is happening to the mail server?

Roboron

I am also not getting notification e-mails from the forum since recently. The last one I got was from 9th July, but I am sure one should had been sent the 10th.

Leartin

#2
A Message from Matthew on Discord:

"Two days ago I changed my email address for the International Simutrans Forum. I never received the activation email at the new address. Despite checking my junk folder and asking the Forum software to try again, I have still not received an email, so I am locked out out of the Forum for the time being. However, life goes on, so I understand this may not be fixed until the weekend or when Isaac has time off etc. Matthew"

Isaac Eiland-Hall

Will investigate ASAP. Will not be today, a rare day both employers have me running.

ETA: Tomorrow

Meanwhile, any admin who can independently verify someone, i.e. you have comms outside the forum, please feel free to manually activate, which is in the admin

Sorry, no time for screenshots. And sorry for the problems - if it's me and not the software. heh. Well, I'm sorry anyway, it may or may not be my fault. I didn't change anything, though. meh

jamespetts

It seems that Matthew is still unable to log in at present. I did have a look around the administrator settings, but could not find a way to do anything other than attempt to send him another e-mail.

It seems that e-mails from the board are not being sent generally at present. I had a look at (but did not alter) the settings relating to sending e-mails on this board. It seems to be set to the default of PHP, but for some reason, that is not working. There is an SMTP alternative, which we might use if (1) we have a suitable SMTP server; and (2) we cannot get PHP mail working.

At present, because we have e-mail activation and because the board cannot send e-mails, nobody can join the board and anybody who changes e-mail address will be locked out.

I wonder whether we might switch over to moderator activation until we solve this?
Download Simutrans-Extended.

Want to help with development? See here for things to do for coding, and here for information on how to make graphics/objects.

Follow Simutrans-Extended on Facebook.

Isaac Eiland-Hall


jamespetts

Download Simutrans-Extended.

Want to help with development? See here for things to do for coding, and here for information on how to make graphics/objects.

Follow Simutrans-Extended on Facebook.

Matthew

Thank you to whoever reactivated my account.  :thumbsup:
(Signature being tested) If you enjoy playing Simutrans, then you might also enjoy watching Japan Railway Journal
Available in English and simplified Chinese
如果您喜欢玩Simutrans的话,那么说不定就想看《日本铁路之旅》(英语也有简体中文字幕)。

Isaac Eiland-Hall