News:

Beta test the new forum at https://simutrans.forum/
Simutrans Wiki Manual
The official on-line manual for Simutrans. Read and contribute.

probleme message bizarre

Started by naeuj59, July 30, 2009, 07:11:16 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

naeuj59

bonjour à tous!
j'ai un gros problème, je réalise une carte mais quand je veux placer un arret de bus j'ai un rectangle grios qui apparait avec un message disant "fatal error" et me demandant de cliquer sur une touche, et quand je clique si une touche (clique/appuyer), simutrans se ferme :s  est ce que vous pouvez m'aider car sinon je ne peux plus avancez

Adeber

Quand tu parles de "réaliser une carte" tu entends quoi par là ? Que tu as pris une carte vierge sur laquelle tu poses toi même les villes et les industries en prenant le joueur Service Publique ?
En quelle version es-tu ? Tournes tu sous Vista ou XP ?

Sinon je dois t'avouer que ça me parait plus qu'étrange puisque je n'ai jamais entendu une telle chose auparavant sur ce jeu ...


gauthier

ça ne peut être qu'un bug du jeu, utilise la dernière version stable (102.1) ou la version éxpérimentale des pentes souterraines qui fonctionne très bien :) (et je comprends pas pourquoi Prissi n'a toujours pas implémenté cet addons dans le simutrans officiel, mais bon c'est comme le choix d'orientation des extensions de gare, il me répondra jamais :( ).

naeuj59

alors je tourne sur vista et j'utilise la sdl 102-0 et oui je veux dire quand je pose mes villes et tout cela avec le service public, un rectangle gris vien s'afficher...

gauthier

as-tu des addons de monuments qui font plus d'un tile de largeur ? parce que j'avais un problème avec ça un moment ...

naeuj59

non... je comprends pas ce message et j'aimerai qu'on puisse m'aider car sinon, je peux plus avancer :s


Adeber

Il a la plus récente ... enfin la même que moi en tout cas.


gauthier

la version non officielle spéciale qui contient les pentes souterraines éxpérimentales fonctionne très bien (je comprends toujours pas pourquoi ils ont pas mis ça dans la version officielle ...).

Adeber

Ah c'est vrai que ça doit être pratique ça ! J'avais souvent galéré avec mes niveaux souterrains mais bon ...
Enfin bref c'est pas le sujet  :P


naeuj59

oui, vous n'auriez pas une idée de se qui va pas???
faudrait-il intervenir dans le code de programme de simutrans?

Adeber

Je te propose de faire un screen et de demander de l'aide dans la section internationale.
Perso je ne vois pas du tout comment faire. Mais modifier le code source pour un problème unique n'est pas la solution appropriée ...


jclf

Quote from: gauthier on July 30, 2009, 05:54:19 PM
ça ne peut être qu'un bug du jeu, utilise la dernière version stable (102.1) ou la version éxpérimentale des pentes souterraines qui fonctionne très bien :) (et je comprends pas pourquoi Prissi n'a toujours pas implémenté cet addons dans le simutrans officiel, mais bon c'est comme le choix d'orientation des extensions de gare, il me répondra jamais :( ).

On la trouve où cette version expérimentale car je tourne avec la version 102.1 pack128 téléchargé là : http://simutrans-germany.com/~nightly/simutrans/index.php?lang=fr et j'ai tout essayé avec le "sliced underground mode", et je ne vois toujours pas comment faire  ???

gauthier

je n'arrive pas à la retrouver malheureusement, si je trouve je fais signe.