News:

Simutrans Forum Archive
A complete record of the old Simutrans Forum.

Wrong links in English Wiki

Started by Frank, October 31, 2008, 10:20:03 PM

Previous topic - Next topic

0 Members and 2 Guests are viewing this topic.


IgorEliezer

The main problem is not only the "http://http//"; the problem may be bigger. This link and others still point to a board that doesn't exist in this forum. That means many other links that pointed to old forum are broken now.

Then, I ask for everyone to post here all links that are broken, so that we can find and fix such links.

Obviously, if a forum member is registered in Wiki, such member is able to fix them too. Even so, if having any doubt how to edit the Wiki, please post here too.

Thanks


LondonBVE

Looks like I overlook it, thanks for correcting it. It must be pasting the url after typing http://.
"Everyday Rob People" (ERP) ;)

I got cheated by my ISP

Frank

Quote from: IgorTekton on November 01, 2008, 12:54:05 AM
...
Then, I ask for everyone to post here all links that are broken, so that we can find and fix such links.
...

old forum links on www.simutrans.com


Dwachs

#5
There are more broken links:

I suggest to add a link to the dat-reference on the German wiki http://simutrans-germany.com/wiki/wiki/tiki-index.php?page=en_dat_Files
to this page on the English wiki:

http://en.wiki.simutrans.com/index.php/Creating_addons

The pages on the 'German wiki' are partly translated to English (and other languages). Pages in German are usually up-to-date. Any help with translation is appreciated. This wiki allows anonymous edits. But you can ask Frank for accounts, too.

Other wikis (it, fr, sp, ..) can point to the related sites at the German wiki, too.
Parsley, sage, rosemary, and maggikraut.


Dirk Burkholz

Thanks for the info!

German link is fixed, Japanese one will take a while (DNS update pending).

z9999+

Sorry, what do you mean DNS thing.
Must we migrate to somewhere else ?

We have been using "japanese.simutrans.com" as permanent url for long time, we don't want to use different url.

Sorry if I misunderstanging you.

Dirk Burkholz

The wiki uses urls like [language code].wiki.simutrans.com. I've created jp.wiki.simutrans.com redirecting to japanese.simutrans.com.


z9999+

Thank you for explaint it. I'm relieved to hear that.

BTW, your redirect has a problem.
It works with Fx but doesn't work with IE8, http://jp.wiki.simutrans.com/ go into an infinite loop.
http://de.wiki.simutrans.com/ is the same.

VS

Better than creating an empty domain, ask Timothy to create a CNAME DNS pointer instead...

Or make the page (script?) return header "Location: http://japanese.simutrans.com"

My projects... Tools for messing with Simutrans graphics. Graphic archive - templates and some other stuff for painters. Development logs for most recent information on what is going on. And of course pak128!

Frank

Quote from: z9999+ on October 18, 2009, 08:24:37 PM
...
BTW, your redirect has a problem.
It works with Fx but doesn't work with IE8, http://jp.wiki.simutrans.com/ go into an infinite loop.
http://de.wiki.simutrans.com/ is the same.


this is a html error ( by german link since 2 years )

missing URL= in the meta tag
Quote<meta http-equiv="refresh" content="0;URL=http://japanese.simutrans.com/" />


z9999+

Quote from: Frank on October 18, 2009, 08:43:19 PM
this is a html error ( by german link since 2 years )

Thank you but I don't know what you mean. Nobody couldn't repair it for 2 years ?

BTW, why jp.wiki.simutrans.com is needed ?
Changing the link on wiki.simutrans.com from jp.wiki.simutrans.com to japanese.simutrans.com is enough isn't it ?
That is the reason what I asked DNS thing.

Dirk Burkholz

Quote from: Frank on October 18, 2009, 08:43:19 PM
missing URL= in the meta tag
Shame on me, I didn't see it! Fixed by now.

I strongly encourage to publish the urls wiki.simutrans.com and [language code].wiki.simutrans.com. This way people aren't confused by thousand different wiki urls and the redirect can happen easily if a wiki server/url changes.