Author Topic: problemi di lentezza  (Read 2732 times)

0 Members and 1 Guest are viewing this topic.

Luca21

  • Guest
problemi di lentezza
« on: December 20, 2009, 09:09:56 PM »
Ciao

Ho qualche problema di lentezza quando gioco su una grande mappa,
il mio computer e abbastanza potente, gioco con il 102 e Pak128 ho WinXp, ho gia provato la versione sdl e non cambia niente.

Penso sia un problema di save automatica...
ma per dare un esempio: quando passo dalla vista sotteranea a quella normale, c'impiega un po...
o a momenti tutti i treni e pure il resto avanzano irregolarmente...

qualcuno sa dirmi se ce qualche soluzione?

Offline Milko

Re: problemi di lentezza
« Reply #1 on: December 22, 2009, 10:17:40 AM »
Ciao

Io uso un PC di 9 anni fa uso 102-2-0/1 (l'ultima e la penultima) con il PAK64 ed un sacco di add-on, qualche volta ho pure utilizzato il pak 128. Se l'unica maschera che visualizzavo era quella della mappa principale rallentamenti non ne avevo e l'interfaccia era ben utilizzabile (anche con il 128), rimanevo sui 10/15 frame al secondo che mi sembrano accettabili. I problemi mi nascono quando apro 3/4 maschere sullo stato dei convogli e sopratutto quando apro la visualizzazione della minimappa, basta la sola minimappa per creare parecchi problemi di scattosità e di utilizzo dell'interfaccia. Prova a vedere se senza minimappa e stato dei convogli il gioco è fluido. Ad oggi non ho fatto mai lavori "sottoterra" e non posso quindi dire se il mio PC abbia i tuoi stessi problemi.
Non credo che il problema sia la save automatica, la save automatica mi blocca il pc per 5/10 secondi solo durante il salvataggio, poi ritorna ad essere fluido fino al prossimo salvataggio.

Rimane cmq il fatto che il mio PC è decisamente "vecchio" mentre il tuo non lo è.

Ciao Giuseppe

Luca21

  • Guest
Re: problemi di lentezza
« Reply #2 on: December 22, 2009, 03:41:59 PM »
Grazie per i tuoi consigli,
Ho trovato il problema: giocavo con la versione 102.0...
ho installato la 102.2 e va molto meglio...