News:

Beta test the new forum at https://simutrans.forum/

The Forum Rules and Guidelines
Our forum has Rules and Guidelines. Please, be kind and read them ;).

Une Question??

Started by Grosraisin, August 06, 2008, 09:43:43 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Grosraisin

Salut,

Depuis un bon bout de temps je ne comprend pas pourquoi j'ai presque que des usine d'électricité et des mine de charbon qui se construise pendant la génération de la carte. Dans les ancienne version c etais super varier et y avait bc plus de puis de pétrole ^^

Pouvez vous m'éclaircir la dessus??

Grosraisin

oO personne répond. Je utilisait la pak 128 1.4.3 avec Simutrans 99.17.1

gauthier

tu a vérifié le réglage "percent electricity" à la création de la map ?
Je sais plus il est dans la 99.17 mais je l'ai en 99.18.

Grosraisin

#3
NN je la vois pas cet option, mais bon la ya masse de centrale électrique je go teste la version 100.0

Edite: Arf dans la version 100 et avec le pak 128  "percent electricity" fait buguer au chargement de la map des que je le modifie. Et dans la version 99.17.1 "Marché dans la ville" qui est remplacer par "percent electricity" maintenant fais planter exactement pareil. Enfin en tous cas sa le fais bloquer des qu'il veut crée les ville :(

gauthier

ahla je peux rien faire pour toi alors  :-[

seb444

Alors t'a réussit à résoudre le problème?
Sinon peut-etre que tu as mal installé le pak dans simutrans.
Ou peut-être que tu a modifier quelque chose?
Chez moi ca marche donc je voit pas en quoi ca ne marcherait pas chez toi.

Grosraisin

#6
Bas j'ai rien modifier ^^ et il me semble bien mis le pak.

Bon j'ai refait un teste j'ai baiser de 1% sa marcher apres j'ai basier de 4% sa bloquer :{