The International Simutrans Forum

 

Author Topic: bug: \n stays in text regardless of import setting  (Read 2831 times)

0 Members and 1 Guest are viewing this topic.

Offline VS

  • Senior Plumber (Devotee)
  • Devotees (Inactive)
  • *
  • Posts: 4856
  • Vladimír Slávik
    • VS's Simutrans site
  • Languages: CS,EN
bug: \n stays in text regardless of import setting
« on: October 24, 2011, 07:01:25 PM »
The switch for removing \n in text import does nothing.

Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 10636
  • Languages: De,EN,JP
Re: bug: \n stays in text regardless of import setting
« Reply #1 on: October 24, 2011, 07:06:47 PM »
Please do not use this switch. It only destroys working text. Maybe pm me on further details on best handling text imports, especially with latin-2 languages.

Offline VS

  • Senior Plumber (Devotee)
  • Devotees (Inactive)
  • *
  • Posts: 4856
  • Vladimír Slávik
    • VS's Simutrans site
  • Languages: CS,EN
Re: bug: \n stays in text regardless of import setting
« Reply #2 on: October 24, 2011, 07:16:00 PM »
Too late... I imported everything with this off, which worked. Or so I think, now.

Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 10636
  • Languages: De,EN,JP
Re: bug: \n stays in text regardless of import setting
« Reply #3 on: October 24, 2011, 09:52:03 PM »
Well, I would still like to weed out some stuff, given permission. Submitting an empty line resets a translation to not existing.