The International Simutrans Forum

 

Author Topic: IS THE FORUM ITSELF IN THE WRONG LANGUAGE FOR YOU?  (Read 4977 times)

0 Members and 1 Guest are viewing this topic.

Offline Isaac.Eiland-Hall us

  • Benevolent Dictator
  • Administrator
  • *
  • Posts: 3651
  • PanamaCityPC.com/support/
    • Facebook Profile
  • Languages: EN
IS THE FORUM ITSELF IN THE WRONG LANGUAGE FOR YOU?
« on: November 28, 2011, 04:52:32 PM »
You should be able to go here: http://forum.simutrans.com/index.php?action=profile;area=account

Check the first drop-down box.

If, for some reason, you are unable to get there and correct the language, please reply here and I'll get to you ASAP. If you don't specify your language, it'll be set to English. :)

Offline whoami

  • Devotees (Inactive)
  • *
  • Posts: 693
Re: IS THE FORUM ITSELF IN THE WRONG LANGUAGE FOR YOU?
« Reply #1 on: November 28, 2011, 05:00:43 PM »
If you try to change the language in your profile settings, you will get a message (perhaps in Albanian) to also enter your password to make the change. It is the last entry on the profile page. Fill out this field and save again in this case.

Offline jamespetts gb

  • Simutrans-Extended project coordinator
  • Devotee
  • *
  • Posts: 18721
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: IS THE FORUM ITSELF IN THE WRONG LANGUAGE FOR YOU?
« Reply #2 on: November 28, 2011, 10:59:00 PM »
Yes, I had this problem: I had to use Google Translate to understand the Albanian text enough to get back to English.