Author Topic: Why on my citations there is never a reference to the original, which I see by m  (Read 1895 times)

0 Members and 1 Guest are viewing this topic.

Offline prissi

  • Developer
  • Administrator
  • *
  • Posts: 8823
  • Total likes: 323
  • Helpful: 229
  • Languages: De,EN,JP
Why on my citations there is never a reference to the original, which I see by many other postings?

Offline VS

  • Senior Plumber (Devotee)
  • Devotee
  • *
  • Posts: 4849
  • Total likes: 25
  • Helpful: 63
  • Vladimír Slávik
    • VS's Simutrans site
  • Languages: CS,EN
You must use the buttons on posts to insert them with correct code. Once you have that, you can copy that, you can split the quoted text into more quotes etc.

In quick reply (straight from thread page), the button is first in top-left of each message, next to edit, delete etc. In the "full" editor, the thread is shown below and each post has only that button.

Full code looks like this:

[quote author=prissi link=topic=8961.msg83486#msg83486 date=1326452892]
Why on my citations there is never a reference to the original, which I see by many other postings?
[/quote]


But using the tag manually and copy-paste, I can do only:

[quote]
Why on my citations there is never a reference to the original, which I see by many other postings?
[/quote]


Of course you can copy the other parameters... :)

edit: You may wish to switch off the wysiwyg editor, I have no idea how quotes work with that abomination...

My projects... Tools for messing with Simutrans graphics. Graphic archive - templates and some other stuff for painters. Development logs for most recent information on what is going on. And of course pak128!