The International Simutrans Forum

 

Author Topic: Problema con cronología en 111.3.1  (Read 2806 times)

0 Members and 1 Guest are viewing this topic.

Offline markmb

  • *
  • Posts: 18
Problema con cronología en 111.3.1
« on: August 10, 2012, 11:41:07 AM »
Hola a todos!


Estoy jugando ahora mismo con la versión más moderna de Simutrans, la que aparece en este foro y no en la página oficial, y me encuentro con un problema (que no se ni si es problema aún):


Estoy en el año 1941, y ya tengo carretera asfaltada, pero aún no tengo (bueno, el servicio público) carretera urbana asfaltada sino de adoquines. ¿Es esto normal? ¿A partir de que año debería existir carretera urbana asfaltada?


Gracias por la ayuda!

Offline Zeno

  • ENASSA Designer
  • Moderator
  • *
  • Posts: 1997
    • Zeno's Simutrans Creations
  • Languages: ES, EN, CAT
Re: Problema con cronología en 111.3.1
« Reply #1 on: August 10, 2012, 11:46:53 AM »
Hola markmb. Esto depende del pak, y no del motor del juego (que no es lo mismo). Usas pak64, 128, otro??
El que yo tengo más por la mano es el 128, y si no recuerdo mal la carretera de ciudad asfaltada comienza por allá por 1950 o asi. No sé como andará configurado por otros paks.

Offline markmb

  • *
  • Posts: 18
Re: Problema con cronología en 111.3.1
« Reply #2 on: August 10, 2012, 11:58:25 AM »
Pak64, el "normal". Es que me parecía raro que ya hace unos años que tengo carretera asfaltada, y en las ciudades aún hay adoquines. Pienso que debería salir mas o menos a la vez

Offline Zeno

  • ENASSA Designer
  • Moderator
  • *
  • Posts: 1997
    • Zeno's Simutrans Creations
  • Languages: ES, EN, CAT
Re: Problema con cronología en 111.3.1
« Reply #3 on: August 12, 2012, 09:05:15 PM »
Pues resulta que no tienen nada que ver, aunque puede resultar contradictorio como muy bien dices. En realidad el tipo de calles que se usan en las poblaciones se configura independientemente de las carreteras de las que dispone el jugador, aunque los tipos son los mismos.
O explicandolo de otro modo, el jugador tiene unos tramos de tiempo definidos para usar cada tipo de carretera, mientras que la ciudad tiene otros.

En el caso de pak128 se comienza a usar la carretera asfaltada entre 1940, aunque algunas poblaciones usarán adoquines hasta 1950. A partir de ahí siempre se usará asfaltada. Esto está configurado en el archivo simuconf.tab dentro de la carpeta config de tu pak, por si te animas a mirarlo. Tiene una pinta más o menos así:
Code: [Select]
city_road[0] = road_040,0,1950
city_road[1] = road_050,1940,2999

Offline markmb

  • *
  • Posts: 18
Re: Problema con cronología en 111.3.1
« Reply #4 on: August 13, 2012, 11:52:46 AM »
Hola


¡Gracias por la información! Aunque ahora ya me empezaba a aparecer carretera urbana. Veo que en el simuconf.tab del pak64 está puesto en 1945

Offline Zeno

  • ENASSA Designer
  • Moderator
  • *
  • Posts: 1997
    • Zeno's Simutrans Creations
  • Languages: ES, EN, CAT
Re: Problema con cronología en 111.3.1
« Reply #5 on: August 13, 2012, 12:58:39 PM »
Veo que en el simuconf.tab del pak64 está puesto en 1945
Si todo tiene su explicación en esta vida... :)

Offline Yona-TYT ve

  • Devotee
  • *
  • Posts: 1190
    • Simutrans-BLOG
  • Languages: ES
Re: Problema con cronología en 111.3.1
« Reply #6 on: August 13, 2012, 11:24:49 PM »



la versión más moderna de Simutrans, la que aparece en este foro y no en la página oficial,
HOLA
Me preguntaba por que en el sitio oficial aparece la versión  111.2.2 cuando ya hay dos actualizaciones por encima de esta (111.3 y 111.3.1) ??

Offline Zeno

  • ENASSA Designer
  • Moderator
  • *
  • Posts: 1997
    • Zeno's Simutrans Creations
  • Languages: ES, EN, CAT
Re: Problema con cronología en 111.3.1
« Reply #7 on: August 14, 2012, 07:18:33 AM »
Me preguntaba por que en el sitio oficial aparece la versión  111.2.2 cuando ya hay dos actualizaciones por encima de esta (111.3 y 111.3.1) ??
Básicamente porque vilvoh y yo somos unos vagos y no lo hemos actualizado... voy a ello!  :-[

Editado: Ale, ya está, todo actualizado. Avisadme si algúno de los links da problemas!!
« Last Edit: August 14, 2012, 07:31:22 AM by Zeno »

Offline Yona-TYT ve

  • Devotee
  • *
  • Posts: 1190
    • Simutrans-BLOG
  • Languages: ES
Re: Problema con cronología en 111.3.1
« Reply #8 on: August 14, 2012, 08:35:17 PM »
Es bueno estar al día con eso  ;)


Por cierto también le sugerí esto a softonic ya que no actualizaban desde la v102.2.2, y creo que me escucharon porque al poco tiempo cambiaron a la v111.2
Softonic Simutrans


Junté los dos posts. En lugar de postear tan seguido, modificad y añadir al último post, gracias!! ~Zeno
« Last Edit: August 14, 2012, 09:43:16 PM by Zeno »