The International Simutrans Forum

 

Author Topic: Release of pak128.Britain 1.14  (Read 3766 times)

0 Members and 1 Guest are viewing this topic.

Offline The Hood

  • Moderator
  • *
  • Posts: 2889
  • pak128.Britain developer
Release of pak128.Britain 1.14
« on: March 20, 2013, 09:59:58 PM »
A new version of pak128.Britain is now available:

https://sourceforge.net/projects/simutrans/files/pak128.britain/pak128.Britain%20for%20112-0/pak128.Britain.1.14-112-0.zip/download

New in this release:
- lots more boats (jamespetts)
- new canal graphics (jamespetts)
- new bridges and elevated ways for all waytypes
- new graphics for tgv, plateway and cast iron track
- a few fixes and minor alterations

Please note the following:
- this release hasn't been tested very well - I wanted to release before going on holiday. I'd be grateful for any feedback/fixes. This is especially true of the new boats and boat graphics.
- boats are not at all balanced. If anyone wants to attempt this, please do!

Happy playing...

PS I've not got time for a blog post - if someone could do the honours I'd be grateful.

Offline jamespetts gb

  • Simutrans-Extended project coordinator
  • Devotee
  • *
  • Posts: 18425
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: Release of pak128.Britain 1.14
« Reply #1 on: March 20, 2013, 10:31:18 PM »
Lovely to see the release! Bon voyage...

Offline ny911

  • Web Team
  • *
  • Posts: 142
    • Simutrans Scenarios
  • Languages: EN, DE
Re: Release of pak128.Britain 1.14
« Reply #2 on: March 20, 2013, 11:43:29 PM »
Quote
I'd be grateful for any feedback/fixes
All aqueduct canals backgrounds are just white.

Offline ӔO

  • Devotees (Inactive)
  • *
  • Posts: 2345
  • Hopefully helpful
  • Languages: en, jp
Re: Release of pak128.Britain 1.14
« Reply #3 on: March 21, 2013, 01:46:36 AM »
great work, everyone involved!

Offline Bear789

  • *
  • Posts: 129
Re: Release of pak128.Britain 1.14
« Reply #4 on: March 22, 2013, 04:43:12 PM »
Great job, congrats on the new version!

All aqueduct canals backgrounds are just white.

Not all, at least in my test game. Narrowboat acqueduct has a big problem, the front image is clean and the back image is a white square. The barge acqueduct has onlt small white stripes. The tub boat acqueduct looks fine to me.

Another couple of things:

- Sail ships are back and work properly (thank you!) except for the Windjammer, which doen't allow trailers.
- Still no tube stations in 1890.