The International Simutrans Forum

 

Author Topic: (solved) I can't start rev. 457  (Read 4654 times)

0 Members and 1 Guest are viewing this topic.

Offline Fabio

  • Devotee
  • Administrator
  • *
  • Posts: 2898
  • The Pak128 Guy
    • Visit me on Facebook
  • Languages: EN, IT, RO, FR
(solved) I can't start rev. 457
« on: February 13, 2009, 06:49:58 AM »
I just installed (fresh install) the new nightlies of both program (2324) and pak 128 (457) and i get this error.
« Last Edit: May 26, 2010, 07:08:43 PM by VS »

Offline Dwachs

  • DevTeam, Coder/patcher
  • Administrator
  • *
  • Posts: 4564
  • Languages: EN, DE, AT
Re: I can't start rev. 457
« Reply #1 on: February 13, 2009, 07:05:05 AM »
judging from your screenshot it looks like some base paks are missing: ground.*, cursor.*, symbol.*, menu.*- Could that be the reason?

Offline Fabio

  • Devotee
  • Administrator
  • *
  • Posts: 2898
  • The Pak128 Guy
    • Visit me on Facebook
  • Languages: EN, IT, RO, FR
Re: I can't start rev. 457
« Reply #2 on: February 13, 2009, 07:32:38 AM »
well, it could -- but i just unzipped the pak on a fresh install: if so, probably they are missing in the whole nightlie

Offline Dwachs

  • DevTeam, Coder/patcher
  • Administrator
  • *
  • Posts: 4564
  • Languages: EN, DE, AT
Re: I can't start rev. 457
« Reply #3 on: February 13, 2009, 08:00:56 AM »
Just got the latest pak128 and simutrans nightly. Simutrans does not offer to use pak128, since it did not recognize the pak128 directory to contain a pakset.

Copying ground.* and GUI.* from the latest official release to the nightly pakset solved the issue.

Edit: symbol.biglogo.pak and raisignals are still missing in the nightly.

Offline Fabio

  • Devotee
  • Administrator
  • *
  • Posts: 2898
  • The Pak128 Guy
    • Visit me on Facebook
  • Languages: EN, IT, RO, FR
Re: I can't start rev. 457
« Reply #4 on: February 13, 2009, 09:06:27 AM »
Another problem: simuconf.tab updated for my rivers

Code: [Select]
# rivers:
# The highest number is the smallest. A river with max_speed==0 is not navigavable by ships.
river_type[0] = river_00
river_type[1] = river_01
river_type[2] = river_02
river_type[3] = river_03
river_type[4] = river_04

BUT

only the old river pak is present: so NO rivers creating a new map (neither new nor old)

Offline wernieman

  • Devotees (Inactive)
  • *
  • Posts: 713
    • Werniemans-Webside (only German)
Re: I can't start rev. 457
« Reply #5 on: February 13, 2009, 10:43:14 AM »
There will be at Sunday a new version ...

Offline VS

  • Senior Plumber (Devotee)
  • Devotee
  • *
  • Posts: 4855
  • Vladimír Slávik
    • VS's Simutrans site
  • Languages: CS,EN
Re: I can't start rev. 457
« Reply #6 on: February 13, 2009, 11:10:23 AM »
That is because the nightly was made in the middle of my changes. Please report again for next nightly.

Offline wernieman

  • Devotees (Inactive)
  • *
  • Posts: 713
    • Werniemans-Webside (only German)
Re: I can't start rev. 457
« Reply #7 on: February 13, 2009, 12:54:02 PM »
Please test the new Version (is online)

Offline Trukker

  • *
  • Posts: 31
Re: I can't start rev. 457
« Reply #8 on: February 13, 2009, 01:20:33 PM »
Its not on the nighly site now. Is it anywhere else.

Offline wernieman

  • Devotees (Inactive)
  • *
  • Posts: 713
    • Werniemans-Webside (only German)
Re: I can't start rev. 457
« Reply #9 on: February 13, 2009, 01:41:35 PM »
Please check it again

Offline Trukker

  • *
  • Posts: 31
Re: I can't start rev. 457
« Reply #10 on: February 13, 2009, 02:00:39 PM »
I tested few minutes The pak 128-458 and nightly  102-2324 and it works.

Offline Fabio

  • Devotee
  • Administrator
  • *
  • Posts: 2898
  • The Pak128 Guy
    • Visit me on Facebook
  • Languages: EN, IT, RO, FR
Re: I can't start rev. 457
« Reply #11 on: February 13, 2009, 02:17:02 PM »
Confirmed. It works fine, now!