The International Simutrans Forum

 

Author Topic: visible grid underground  (Read 2001 times)

0 Members and 1 Guest are viewing this topic.

Offline uci

  • *
  • Posts: 122
  • Without owner
  • Languages: EN, RO
visible grid underground
« on: March 10, 2018, 09:44:28 AM »
I'm not sure if this is a bug or a feature in pak128 but there is no grid visible in underground mode. A related old topic here

https://forum.simutrans.com/index.php?topic=14068.0

There is an easy fix for this.

In image
pak128\landscape\grounds\borders.png
replace grid color #000000 with #202020

Now we have some guidance when building underground.



For convenience I attached a modified 'borders.png' image below.


Offline Frank

  • Inactive/Retired
  • *
  • Posts: 1431
  • Languages: DE
Re: visible grid underground
« Reply #1 on: March 10, 2018, 10:01:50 AM »
the grid is black in pak128

black grid -> black background -> no visible

Offline gauthier

  • Moderator
  • *
  • Posts: 3628
    • SNFOS'website (in both FR and EN)
  • Languages: FR, EN, JP
Re: visible grid underground
« Reply #2 on: March 10, 2018, 10:20:02 AM »
As I have been playing only pak128 I never thought of having a grid underground. I used to build underground networks using coordinates  ;D
I'm putting your file in the repository right now, thank you ;)

Offline uci

  • *
  • Posts: 122
  • Without owner
  • Languages: EN, RO
Re: visible grid underground
« Reply #3 on: March 10, 2018, 10:55:59 AM »
As I have been playing only pak128 I never thought of having a grid underground.

Well, it depends on taste. But Simutrans help files make reference on using grid when working underground, especially in slice mode view.