The International Simutrans Forum

 

Author Topic: Cargo airplanes does not load  (Read 352 times)

0 Members and 1 Guest are viewing this topic.

Offline garro

  • *
  • Posts: 9
Cargo airplanes does not load
« on: January 27, 2019, 03:57:05 PM »
Hi! I am new to Simutrans and I like it a lot.

In my game, using pak64 I am trying to build a supply chain with a chemical plant, using a cargo airplane to ship chemical products from the plant to a pharmaceutical plant. The chemical plant, although I ship oil to it, seems not to produce any chemical product, but it produces ink, that I ship to a typography using a road vehicle.
The chemical plant is not producing but I think it have stocks, in fact if I open the plant details I read chemical products: 155/155 crates.

I also linked with a train the destination airport to a chemical lab, that is the only other customer of that plant for chemical products, but it does not deliver anyway.

What's wrong?

I'm going to attach some screenshots:
https://simutrans-germany.com/files/upload/Screenshot_from_2019-01-23_14-56-08.png
https://simutrans-germany.com/files/upload/Screenshot_from_2019-01-23_14-56-39.png
https://simutrans-germany.com/files/upload/Screenshot_from_2019-01-23_14-58-02.png
Thank you for your help

Offline Ters

  • Coder/patcher
  • Devotee
  • *
  • Posts: 5478
  • Languages: EN, NO
Re: Cargo airplanes does not load
« Reply #1 on: January 27, 2019, 05:05:39 PM »
You ask about the airplane, but none of the screenshots contain information about the plane, its schedule or the airports it serve. Nor do you show the state of the middle factory (the one in the first screenshot).

Offline Vladki cz

  • Devotee
  • *
  • Posts: 2632
    • My addons, mostly roadsigns
  • Languages: EN, CS
Re: Cargo airplanes does not load
« Reply #2 on: January 27, 2019, 05:24:04 PM »
It seems that the station at the pharmaceutical factory is split into rail station and airport. Maybe the airport is only for passengers.

Offline garro

  • *
  • Posts: 9
Re: Cargo airplanes does not load
« Reply #3 on: January 27, 2019, 06:46:02 PM »
Thank you. The problem in fact was this. The "Cuneo" airport did not accept cargoes. I'm not sure it would have accepted passengers either...