The International Simutrans Forum

 

Author Topic: Three different bugs - solutions?  (Read 2417 times)

0 Members and 1 Guest are viewing this topic.

Offline diesseits

  • *
  • Posts: 11
Three different bugs - solutions?
« on: May 01, 2010, 07:13:50 AM »
There's a few bugs that are bugging me, can anyone offer solutions to these?

* there are no tunnels after 2000
* in experimental barges cannot find routes along canals
* in experimental the industry spawn rate is absurd. If I go into fast-forward the scrolling notifications of new industries are continuous.

These are all quite frustrating, despite how good pak.britain is.

Offline jamespetts gb

  • Simutrans-Extended project coordinator
  • Devotee
  • *
  • Posts: 18583
  • Cake baker
    • Bridgewater-Brunel
  • Languages: EN
Re: Three different bugs - solutions?
« Reply #1 on: May 01, 2010, 11:06:56 AM »
Diesseits,

thank you very much for your feedback - much appreciated. I am glad that you like Pak128.Britain (and its Experimental counterpart), and am sorry that you have had trouble. Also - welcome to the forums!

The second and third problems that you mention have already been reported in the Simutrans-Experimental section as bugs with Simutrans-Experimental, and are currently being investigated. Hopefully, they will be solved by the next release.

However, I cannot reproduce the first issue: when I run Simutrans-Experimental with Pak128.Britain-Ex, tunnels do appear after 2000. Might I ask - what operating system are you using? And are you using the latest version of Simutrans-Experimental and Pak128.Britain-Ex?

Offline The Hood

  • Moderator
  • *
  • Posts: 2889
  • pak128.Britain developer
Re: Three different bugs - solutions?
« Reply #2 on: May 02, 2010, 10:03:44 PM »
Issue one has been fixed in r278.  Should be in the next nightly pak.  Thanks for the report :)